<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Multiple MPHA communities band together to fight against potential housing privatization | Twin Cities Daily Planet	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.tcdailyplanet.net/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x661-336x66.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x662-336x66.png';
				} else {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x663-336x66.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Feed" href="https://www.tcdailyplanet.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Comments Feed" href="https://www.tcdailyplanet.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Multiple MPHA communities band together to fight against potential housing privatization Comments Feed" href="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcdailyplanet.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='evo_sr_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-search/assets/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.tcdailyplanet.net/?ver=4.8.1&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://www.tcdailyplanet.net/wp-content/themes/tcdailyplanet-largo-child/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='homepage-slider-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/homepages/assets/css/top-stories.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='argo-links-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/argo-links/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/modernizr.custom.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.tcdailyplanet.net/wp-json/' />
<link rel='prev' title='Best of Neighborhood News 8/17: Why food co-op workers in Minneapolis have flocked to unions' href='https://www.tcdailyplanet.net/best-of-neighborhood-news-817-why-food-co-op-workers-in-minneapolis-have-flocked-to-unions/' />
<link rel="canonical" href="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/" />
<link rel='shortlink' href='https://www.tcdailyplanet.net/?p=1290119' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Fmultiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Fmultiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.tcdailyplanet.net/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@tcdailyplanet">
							<meta property="og:title" content="Multiple MPHA communities band together to fight against potential housing privatization" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/"/>
					<meta property="og:description" content="On Tuesday, Aug. 15, at the Minneapolis Public Housing Authority meeting, Ladan Yusuf and fellow Somali public housing tenants walked to the front of the room, clenching signs in their fists: “We Defend Glendale,” “You can’t intimidate us” and “Ma Guurayno!” – we are not moving. For the 100 or so public housing tenants there, [&hellip;]" />
					<meta name="description" content="On Tuesday, Aug. 15, at the Minneapolis Public Housing Authority meeting, Ladan Yusuf and fellow Somali public housing tenants walked to the front of the room, clenching signs in their fists: “We Defend Glendale,” “You can’t intimidate us” and “Ma Guurayno!” – we are not moving. For the 100 or so public housing tenants there, [&hellip;]" />
			<meta property="og:site_name" content="Twin Cities Daily Planet" /><meta property="og:image" content="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-1170x920.jpg" /><link rel="shortcut icon" href="https://www.tcdailyplanet.net/wp-content/uploads/2014/06/tcdp_inside_favicon1.ico"/><meta name="news_keywords" content="News, housing justice"><meta name="original-source" content="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/" /><meta name="syndication-source" content="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/" /><meta name="standout" content="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-1003974-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Twin Cities Daily Planet"],
					["largo._setDomainName", "www.tcdailyplanet.net"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1000577/tcdp-leaderboard-728x90-wp', [728,90], "acm-ad-tag-tcdp-leaderboard-728x90-wp").addService(googletag.pubads());
googletag.defineSlot('/1000577/tcdp-sbmain-wp-01', [300,250], "acm-ad-tag-tcdp-sbmain-wp-01").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-1290119 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-208085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li id="menu-item-208086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li id="menu-item-208087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://www.tcdailyplanet.net/donate"><i class="icon-heart"></i>Donate Now</a></div> 
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">Go</button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		
		<!---<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
-->

		
<header id="site-header" class="clearfix dp-header-test branding" itemscope itemtype="http://schema.org/Organization">
<div class="row-fluid clearfix">
		<div class="span4 dp-header-test hidden-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
		<div class="span8 dp-header-test hidden-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>
	</div>
	<div class="row-fluid clearfix">
		<div class="span12 dp-header-test visible-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
	</div>
	<div class="row-fluid clearfix">
		<!--<div class="span12 dp-header-test visible-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>-->
	</div>
	

			

		
</header>
<header class="print-header">
	<p><strong>Twin Cities Daily Planet</strong> (https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/)</p>
</header>


		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li id="menu-item-208065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208065"><a href="https://www.tcdailyplanet.net/">Home</a></li>
<li id="menu-item-638045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638045"><a href="https://www.tcdailyplanet.net/about-2/">About</a></li>
<li id="menu-item-208096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208096"><a href="https://www.tcdailyplanet.net/category/news/">News + Features</a></li>
<li id="menu-item-307496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307496"><a href="https://www.tcdailyplanet.net/category/arts/">Arts + Culture</a></li>
<li id="menu-item-208098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208098"><a href="https://www.tcdailyplanet.net/category/community-voices/">Community Voices</a></li>
<li id="menu-item-379992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379992"><a href="https://www.tcdailyplanet.net/category/blogs/">Blogs</a></li>
<li id="menu-item-208066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-208066"><a href="#" class="dropdown-toggle">Partners <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-208067" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208067"><a href="https://www.tcdailyplanet.net/partner_type/contributing-blogs/">Contributing Blogs</a></li>
	<li id="menu-item-208068" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208068"><a href="https://www.tcdailyplanet.net/partner_type/community-media/">Community Media</a></li>
	<li id="menu-item-208069" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208069"><a href="https://www.tcdailyplanet.net/partner_type/arts-media/">Arts Media</a></li>
	<li id="menu-item-208070" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208070"><a href="https://www.tcdailyplanet.net/partner_type/ethnic-media/">Ethnic Media</a></li>
	<li id="menu-item-208071" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208071"><a href="https://www.tcdailyplanet.net/partner_type/neighborhood-associations/">Neighborhood Associations</a></li>
</ul>
</li>
<li id="menu-item-675422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675422"><a href="https://www.tcdailyplanet.net/event-directory/">Events</a></li>
<li id="menu-item-675423" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-675423"><a href="https://www.tcdailyplanet.net/event-type/classes/">Classes</a></li>
<li id="menu-item-617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617426"><a href="https://www.tcdailyplanet.net/work-with-us/">Work with Us</a></li>
				</ul>

				<ul class="nav visible-phone">
										<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>					</li>
									</ul>
			</div>
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label"></li></ul>	</div>
</nav>


		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

	
<article id="post-1290119" class="hnews item post-1290119 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-housing-justice prominence-category-featured prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">

	
	<header>

 		<h1 class="entry-title" itemprop="headline">Multiple MPHA communities band together to fight against potential housing privatization</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://www.tcdailyplanet.net/author/kim-schneider/" title="Read All Posts By Kim Schneider" rel="author">Kim Schneider</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-08-21T01:39:08+00:00"><span class="time-ago">5 hours ago</span></time></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/" data-text="Multiple MPHA communities band together to fight against potential housing privatization" data-via="tcdailyplanet" data-via="" >Tweet</a></span><span class="facebook"><fb:like href="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span><span data-service="email" class="email custom-share-button icon-mail share-button"> Email</span></div></div>
 		<meta itemprop="description" content="On Tuesday, Aug. 15, at the Minneapolis Public Housing Authority meeting, Ladan Yusuf and fellow Somali public housing tenants walked to the front of the room, clenching signs in their fists: “We Defend Glendale,” “You can’t intimidate us” and “Ma Guurayno!” – we are not moving. For the 100 or so public housing tenants there, the MPHA meeting at Cora McCorvey Health and Wellness Center was just to learn about next year’s budget and possible changes. For many, including Yusuf – a Somali woman from the East Coast and Glendale Townhome resident – the meeting held the opportunity to make their voice heard. Yusuf is an organizer with Defend Glendale, a group which advocated for home repairs as the better alternative to MPHA’s proposed plan to demolish and redevelop their townhomes in 2015. 

Related stories:


Minneapolis renters build collective power despite retaliatory landlords

Lowry Grove residents organize to save community following property sale

‘Hail Mary’ gives residents of Lowry Grove more time to save their homes

Best of Neighborhood News 4/6: New Minneapolis ordinance protects Section 8 renters from discrimination


" />
<meta itemprop="datePublished" content="2017-08-21T01:39:08+00:00" />
<meta itemprop="dateModified" content="2017-08-21T03:46:16+00:00" />
<meta itemprop="image" content="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-140x140.jpg" />
	</header><!-- / entry header -->

			<div class="hero  is-image">
		<div class="dp-featured-image-container"><div class="dp-featured-image clearfix"><img width="1170" height="920" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-1170x920.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-1170x920.jpg 1170w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-336x264.jpg 336w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-768x604.jpg 768w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-771x606.jpg 771w" sizes="(max-width: 1170px) 100vw, 1170px" /><div class="dp-caption">Ladan Yusuf (right) marches with fellow Glendale Townhomes residents through their Prospect Park neighborhood during a housing demonstration on Sept. 22, 2016. </div></div>	</div>
	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p>On Tuesday, Aug. 15, at the Minneapolis Public Housing Authority meeting, Ladan Yusuf and fellow Somali public housing tenants walked to the front of the room, clenching signs in their fists: “We Defend Glendale,” “You can’t intimidate us” and “Ma Guurayno!” – we are not moving.</p>
<p>For the 100 or so public housing tenants there, the MPHA meeting at Cora McCorvey Health and Wellness Center was just to learn about next year’s budget and possible changes.</p>
<p>For many, including Yusuf – a Somali woman from the East Coast and Glendale Townhome resident – the meeting held the opportunity to make their voice heard.</p>
<p>Yusuf is an organizer with Defend Glendale, a group which advocated for home repairs as the better alternative to MPHA’s proposed plan to demolish and redevelop their townhomes in 2015.</p>
<p>Today, other public housing tenants have joined organizing efforts with Defend Glendale. They argue that MPHA intends to push the Somali community and low-income families out of their housing through partnerships with private developers.</p>
<p>“It’s all about displacing people,” Yusuf said of MPHA’s plans to finance the future of Minneapolis public housing. “We need to stay in our community. We’re going to fight.”</p>
<p>&nbsp;</p>
<h4><b>Confusion over MPHA’s plans for the future</b></h4>
<p>Over the past several months, Minneapolis public housing tenants say they have not received timely or clear communication from MPHA about development plans. Tenants’ fears of displacement have increased, Yusuf said. As a result, tenants across multiple MPHA developments are taking a proactive position and organizing to push back against any potential privatization.</p>
<p>MPHA owns, manages and oversees 6,000 public housing units. According to <a href="http://mphaonline.org/housing/eligibility/" target="_blank" rel="noopener">MPHA’s website</a>, tenants can not make more than 80 percent of the Twin Cities median income in order to be eligible for low income public housing. For example, a four-person family living in Minneapolis public housing may not make more than $68,000 annually.</p>
<p>Gregory Russ, Executive Director of the Minneapolis Public Housing Authority, said MPHA needs to renovate and repair existing public housing but the federal Housing and Urban Development (HUD) program does not offer enough money to cover the costs associated with owning, managing and upkeep.</p>
<p>Russ said MPHA is exploring options for alternative funds which include: borrowing money, issuing bonds through the city government, grants or the Low-Income Housing Tax Credit (LIHTC). Before taking the MPHA job in Minneapolis, Russ was the executive director of Cambridge Public Housing Authority in Massachusetts, where public housing experienced a <a href="http://www.cambridgeday.com/2011/12/20/budget-crisis-pushes-housing-authority-toward-privatization/" target="_blank" rel="noopener">budget crisis</a> and sought private financing.</p>
<p>Russ said MPHA will likely pursue financing through a combination of those means.</p>
<p>The MPHA published a set of guiding principles for redevelopment as well as a Moving to Work budget and plan for 2018. Moving to Work is a HUD program that allows public housing authorities to design and test new strategies to create low-income housing.</p>
<p>Yusuf said tenants had little access to or communication about the plans from MPHA. They were not informed when those plans were published, she said, which has limited tenants’ amount of time to review.</p>
<p>Many of the documents are only offered online in English, limiting accessibility for the large percentage of tenants who do not speak English, speak it as a second language or do not have internet access, Yusuf said.</p>
<p>In addition to language and cultural barriers to accessing this information, Yusuf said the documents are long – some more than 100 pages – and difficult to understand because of the jargon used.</p>
<p>As one of the tenants who can decipher the documents, Yusuf said she believes MPHA is laying the groundwork to move toward privatization.</p>
<p>The process of moving public housing toward private financing begins by years of ignoring disrepair in public homes, Yusuf said. For example, the <a href="https://www.tcdailyplanet.net/community-voices-minneapolis-public-housing-authority-halts-repairs-to-glendale-townhomes-in-favor-of-new-development/" target="_blank" rel="noopener">MPHA has continually put off much-needed repairs</a> in Glendale Townhomes. Yusuf said this was an “intentional” step toward inviting private developers to ‘save’ the housing, a tactic often called “<a href="http://scholarship.law.georgetown.edu/cgi/viewcontent.cgi?article=1016&amp;context=hpps_papers" target="_blank" rel="noopener">demolition by neglect</a>.”</p>
<p>&nbsp;</p>
<h5>READ MORE ON PUBLIC HOUSING</h5>
<ul>
<li><a href="https://www.tcdailyplanet.net/glendale-residents-fight-homes-amidst-mpha-disorganization/" target="_blank" rel="noopener">Glendale residents fight for homes amidst MPHA disorganization</a></li>
<li><a href="https://www.tcdailyplanet.net/rad-rental-assistance-demonstration/" target="_blank" rel="noopener">The new federal tool privatizing Minneapolis public housing</a></li>
</ul>
<p>&nbsp;</p>
<p>Then public housing authorities privatize through programs like the Low-Income Housing Tax Credit and Section 8 vouchers.</p>
<p>The LIHTC allows private investors to purchase public housing and receive a federal tax credit. The reason Yusuf and other public housing tenants are concerned about displacement is because tenant rents under LIHTC are drastically higher than public housing rents. In addition, LIHTC would make fewer affordable housing units available, especially for the poorest tenants.</p>
<p>For public housing tenants, rent is set at 30 percent of the tenant’s monthly fixed income. If a tenant has no income at all, rent is $75.</p>
<p>But under LIHTC, the rent for designated affordable housing units is calculated based off a percentage of the area median income (AMI). In the Twin Cities, the AMI is $90,400 for 2017. LIHTC requires developers to set rents in low-income housing units at affordable rates for tenants making 50 or 60 percent of AMI, depending on the number of low-income units in the building.</p>
<p><a href="http://www.mphaonline.org/wp-content/uploads/2016/07/MPHA-Report-to-the-Mayor-7-2016.pdf" target="_blank" rel="noopener">According to a July 2016 report from MPHA</a>, about 95 percent of the agency’s tenants make less than 30 percent AMI. So when LIHTC housing unit rents are priced based off of 50 or 60 AMI, that means such units would be grossly unaffordable for the majority of MPHA tenants.</p>
<p>In addition, under LIHTC requirements, developers only have to make 20 to 40 percent of their units “affordable” (meaning priced to accommodate tenants making 50 to 60 percent of AMI), with the rest being set at market rate. That means even fewer low-income units would be available, and those that would be available are not affordable for everyone.</p>
<p>Hoda Isak lives in Elliot Towers. If the MPHA created housing across the street through the LIHTC, the same Elliot Towers tenants could not afford to live there because they would be required to pay a percentage of the median income at the edge of downtown. That’s more than any public housing tenant or family can afford, Yusuf said.</p>
<p>Russ acknowledged that LIHTC is a controversial form of financing public housing. But he said if a building begins as public housing, where tenants pay based off their fixed income, it would stay that way even if they partnered with private investors.</p>
<p>“We design the financing so it would not increase the tenant’s rent,” Russ said. “This can be done in ways that protect the families… A private investor is not necessarily like a developer.”</p>
<p>Russ said MPHA would draft a guarantee right-to-return as part of any agreement with a private investor.</p>
<p>“The displacement plans are still intact,” Yusuf said. “How are you going to have first priority when you can’t afford to get back in?”</p>
<p>&nbsp;</p>
<h4><b>Fear of displacement</b></h4>
<p>When tenants hear that “redevelopment” is being discussed, it incites a fear of displacement, Yusuf said.</p>
<p>Historically, public housing tenants have been forced from their homes by private developers buying public housing units. For example, Heritage Park, west of downtown Minneapolis, had four public housing developments before developers converted the housing for mixed-income, mixed-density use. The total cost of that project was <a href="http://www.ci.minneapolis.mn.us/cped/projects/cped_heritage_park" target="_blank" rel="noopener">$225 million</a>, funded by federal and state organizations, the City of Minneapolis, MPHA and the Metropolitan Council.</p>
<p>Today, Heritage Park’s average rent for a <a href="http://www.heritage-parkapts.com/floorplans.aspx" target="_blank" rel="noopener">two-bedroom apartment</a> is about $1,290. For a very low-income family of three (making about 50 percent of area median income, or $40,700), they would pay about 28 percent more annually in rent at Heritage Park than they would for an equivalent unit through public housing.</p>
<p>Russ said if demolition or redevelopment of a building temporarily forced tenants from their home, MPHA would mitigate displacement by moving tenants into other vacancies in the building, offer other housing within MPHA’s portfolio or offer Housing Choice Vouchers (HCV).</p>
<p>HCVs are a way for public housing authorities to transfer units from public to private ownership via the Section 8 voucher. Under the Section 8 voucher, people seeking housing can lease a unit in a designated complex or the private market by paying a portion of the rent.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-1290142" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Glendale-Pull2-771x118.png" alt="" width="771" height="118" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Glendale-Pull2-771x118.png 771w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Glendale-Pull2-336x52.png 336w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Glendale-Pull2-768x118.png 768w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Glendale-Pull2.png 1109w" sizes="(max-width: 771px) 100vw, 771px" /></a></p>
<p>&nbsp;</p>
<p>Although MPHA has included an idea for property owner incentives to accept more HCVs in the 2018 plan, Isak said she fears even with a Section 8 voucher in hand that the rental market in Minneapolis is so tight it would be hard to find affordable units to rent. According to the second quarter 2016 <a href="http://www.minneapolismn.gov/www/groups/public/@cped/documents/webcontent/wcmsp-187880.pdf" target="_blank" rel="noopener">Minneapolis Trend Report,</a> the rental market vacancy rate in 2016 was 3.7 percent.</p>
<p>As of July, there were 1,201 people on the waiting list for Section 8 vouchers in Minneapolis, said Jeff Horwich, MPHA communications manager. The waitlist has been closed since 2008 when 15,000 people signed up over the course of just a few days. MPHA expects the list to reopen early next year, Horwich said.</p>
<p>“Public housing is not affordable housing,” Yusuf said. “They want affordable housing for a middle-class income.”</p>
<p>Fahmo Mhmo, a tenant at 1212 Eighth Street public housing, said she worries what affect a potential move could have on her family.</p>
<p>“Our children are American. They were born here,” she said. “We have a right to stay in these homes as tenants.”</p>
<p>&nbsp;</p>
<h4><b>Tenants organize despite intimidation</b></h4>
<p>As soon as Yusuf read the MPHA document drafts this spring, she began to organize with tenants in public housing across Minneapolis.</p>
<p>And although Russ said the MPHA is in the planning phase of their 2018 budget and don’t know what funding will be available next year, Yusuf, Isak and other Somali tenants in public housing have reported harassment and intimidation from MPHA in an attempt to block tenant organizing.</p>
<p>Having felt pressure from MPHA employees, Isak worries she could lose her housing due to her organizing work and discussing MPHA’s draft plans with other residents in Elliot Towers. For Isak, who pays the rent minimum because she is disabled, losing her public housing could mean homelessness.</p>
<p>“They didn’t have any legal grounds to evict me,” she said. “But I think if they did, they would.”</p>
<p>Yusuf said she has also experienced intimidation tactics and harassment as a result of organizing residents across public housing buildings. An MPHA employee verbally told her she couldn’t enter certain buildings and she has been asked to leave. Yusuf said property managers have tried to keep Defend Glendale organizers and residents who speak out against MPHA from organizing meetings in public housing buildings.</p>
<p>Russ said MPHA has tried to clear up any misunderstandings with tenants but “there’s some folks that just don’t believe us.” During a phone interview, Horwich referred to the tenants’ belief of MPHA privatization as a “conspiracy theory.”</p>
<p>“Everything we do, they try to come after us,” Yusuf said. “This is like a little club of developers and their allies at City Hall that want to destroy poor people here.”</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-1290155" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-2.04.33-AM-771x132.png" alt="" width="771" height="132" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-2.04.33-AM-771x132.png 771w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-2.04.33-AM-336x58.png 336w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-2.04.33-AM-768x132.png 768w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-2.04.33-AM.png 992w" sizes="(max-width: 771px) 100vw, 771px" /></a></p>
<p>&nbsp;</p>
<p>For public housing tenants, the fear of displacement does not just stem from private developers or conversions of public housing to the private sector. It’s also tied to the city-wide disinvestment in long-term public housing for low-income people of color in favor of other developments that largely benefit white, middle- to upper-class Minneapolis residents.</p>
<p>Since Isak lives in Elliot Twins, where she lives just a stone’s throw from U.S. Bank Stadium. Isak has watched her neighborhood shift as Minneapolis prepares for the Super Bowl. The city is “cleaning the area up,” she said, by making upgrades such as investing money in better lighting. While the neighborhood’s crime rate is nearly double the city’s average at about 5.5 percent, the cheap-but-rising property values make it a prime location for development.</p>
<p>Isak has watched the city – both public and private entities – invest in making the Elliot Park neighborhood a safer and more attractive area for the Super Bowl when they could have invested in renovations for places like Elliot Twins, and the homes of people who are already living there.</p>
<p>“But they won’t save our houses,” Isak said. “As poor people, we know that [these investments are] not for us.”</p>
<div class='yarpp-related'>
<h3>Related stories:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/minneapolis-renters-build-collective-power-despite-retaliatory-landlords/' title='Minneapolis renters build collective power despite retaliatory landlords'>
<img width="120" height="80" src="https://www.tcdailyplanet.net/wp-content/uploads/2016/04/Minneapolis-renters.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Minneapolis renters" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2016/04/Minneapolis-renters.jpg 771w, https://www.tcdailyplanet.net/wp-content/uploads/2016/04/Minneapolis-renters-336x224.jpg 336w, https://www.tcdailyplanet.net/wp-content/uploads/2016/04/Minneapolis-renters-768x512.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Minneapolis renters build collective power despite retaliatory landlords</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/lowry-grove-residents-organize-following-property-sale/' title='Lowry Grove residents organize to save community following property sale'>
<img width="120" height="68" src="https://www.tcdailyplanet.net/wp-content/uploads/2016/05/Lowry-Grove-Meeting-Credit-Cirien.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Lowry Grove" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2016/05/Lowry-Grove-Meeting-Credit-Cirien.jpg 771w, https://www.tcdailyplanet.net/wp-content/uploads/2016/05/Lowry-Grove-Meeting-Credit-Cirien-336x189.jpg 336w, https://www.tcdailyplanet.net/wp-content/uploads/2016/05/Lowry-Grove-Meeting-Credit-Cirien-768x432.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Lowry Grove residents organize to save community following property sale</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/hail-mary-gives-residents-of-lowry-grove-more-time-to-save-their-homes/' title='‘Hail Mary’ gives residents of Lowry Grove more time to save their homes'>
<img width="120" height="68" src="https://www.tcdailyplanet.net/wp-content/uploads/2016/09/20160826_123422.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2016/09/20160826_123422.jpg 4191w, https://www.tcdailyplanet.net/wp-content/uploads/2016/09/20160826_123422-336x189.jpg 336w, https://www.tcdailyplanet.net/wp-content/uploads/2016/09/20160826_123422-768x432.jpg 768w, https://www.tcdailyplanet.net/wp-content/uploads/2016/09/20160826_123422-771x434.jpg 771w, https://www.tcdailyplanet.net/wp-content/uploads/2016/09/20160826_123422-1170x658.jpg 1170w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">‘Hail Mary’ gives residents of Lowry Grove more time to save their homes</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/best-of-neighborhood-news-46-new-mpls-ordinance-protects-section-8-renters-from-discrimination/' title='Best of Neighborhood News 4/6: New Minneapolis ordinance protects Section 8 renters from discrimination'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Best of Neighborhood News 4/6: New Minneapolis ordinance protects Section 8 renters from discrimination</span></a>
</div>
</div>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

    
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1290119 -->
	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tcdailyplanet.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1290119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8bd3e3793" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4">
		<div class="widget-area " role="complementary">
		<aside id="acm_ad_zones-10" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-sbmain-wp-01' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-sbmain-wp-01'); });
</script>
		</div>
		</aside><aside id="text-6" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Submit an event</h3>			<div class="textwidget">Please complete the  <a href="http://www.tcdailyplanet.net/event-submission/">form here</a> to submit an event to our calendar.</div>
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Tweets from TC Daily Planet</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tcdailyplanet" data-widget-id="548900467502096384">Tweets by @tcdailyplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="largo-featured-widget-5" class="widget widget-4 even default largo-featured clearfix"><h3 class="widgettitle">Today&#8217;s top stories</h3>			<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/IMG_0965-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/">Multiple MPHA communities band together to fight against potential housing privatization</a></h5>
						<p>On Tuesday, Aug. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-817-why-food-co-op-workers-in-minneapolis-have-flocked-to-unions/">Best of Neighborhood News 8/17: Why food co-op workers in Minneapolis have flocked to unions</a></h5>
						<p>MinnPost reported on the how nearly 450 employees from several grocery co-ops, including Linden Hills, Eastside and Seward Co-ops, have recently formed unions. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/MG_1688-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/this-felt-like-a-space-for-me-midwest-mixed-conference-jumpstarts-conversation-on-complex-racial-identities/">‘This felt like a space for me’ Midwest Mixed Conference jumpstarts conversation on complex racial identities</a></h5>
						<p>Do interracial couples experience more push-back than same-race couples, and if so, how do they deal with it? </p>				</div> <!-- /.post-lead -->
				
		</aside><aside id="largo-explore-related-widget-2" class="widget widget-5 odd default largo-explore-related clearfix">
			<div id="related-posts" class="idTabs row-fluid clearfix">
				<ul id="related-post-nav" class="span4">
					<li><h5>In case you missed it</h5></li>
					<li><a href="#rp0">News</a></li><li><a href="#rp1">housing justice</a></li>				</ul>

				<div class="related-items span8">
											<div id="rp0">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-817-why-food-co-op-workers-in-minneapolis-have-flocked-to-unions/" title="Read Best of Neighborhood News 8/17: Why food co-op workers in Minneapolis have flocked to unions">Best of Neighborhood News 8/17: Why food co-op workers in Minneapolis have flocked to unions</a></h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-817-why-food-co-op-workers-in-minneapolis-have-flocked-to-unions/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/08/SewardWorkers640-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>This week: unionizing at co-ops, a settlement at a St. Paul charter school and Insight News' stance against Trump.</p>								</li>
								<li><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-810-native-caucus-at-the-minnesota-legislature-finds-strength-in-numbers/" title="News">Best of Neighborhood News 8/10: Native Caucus at Minnesota Legislature finds strength in numbers</a></li><li><a href="https://www.tcdailyplanet.net/to-win-the-fight-for-drivers-licenses-minnesotas-black-and-asian-undocumented-must-be-at-the-table-too/" title="News">To win the fight for driver’s licenses, Minnesota’s Black and Asian undocumented voices must be at the table too</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/news/" title="News" target="_blank"><strong>View all News Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp1">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-46-new-mpls-ordinance-protects-section-8-renters-from-discrimination/" title="Read Best of Neighborhood News 4/6: New Minneapolis ordinance protects Section 8 renters from discrimination">Best of Neighborhood News 4/6: New Minneapolis ordinance protects Section 8 renters from discrimination</a></h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-46-new-mpls-ordinance-protects-section-8-renters-from-discrimination/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/04/102014bosaso-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>This week: A program aimed to educate seniors on their health, the problem of chronic absenteeism for American Indian students, and a new MPLS ordinance that protects Section 8 renters from bias.</p>								</li>
								<li><a href="https://www.tcdailyplanet.net/community-voices-one-womans-displacement-in-richfield-forebodes-similar-fate-for-minneapolis-public-housing-residents/" title="housing justice">Community Voices: One woman's displacement in Richfield forebodes similar fate for Minneapolis Public Housing residents</a></li><li><a href="https://www.tcdailyplanet.net/community-voices-minneapolis-public-housing-authority-halts-repairs-to-glendale-townhomes-in-favor-of-new-development/" title="housing justice">Community Voices: Minneapolis Public Housing Authority halts repairs to Glendale Townhomes in favor of new development</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/housing-justice/" title="housing justice" target="_blank"><strong>View all housing justice Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
									</div> <!-- /.items -->
			</div> <!-- /#related-posts -->
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix">
	<footer id="site-footer">

		<div id="supplementary" class="row-fluid">
	
	<div class="span4 widget-area" role="complementary">
		<ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-307252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307252"><a href="https://www.tcdailyplanet.net/67262-2/">20/20 Tips for Community Journalists</a></li>
</ul>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="text-7" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
	<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="Go" name="search submit" class="search-submit btn">
		</div>
	</form>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.tcdailyplanet.net/2017/08/'> August 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/07/'> July 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/06/'> June 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/05/'> May 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/04/'> April 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/03/'> March 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/02/'> February 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/01/'> January 2017 </option>
	<option value='https://www.tcdailyplanet.net/2016/12/'> December 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/11/'> November 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/10/'> October 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/09/'> September 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/08/'> August 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/07/'> July 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/06/'> June 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/05/'> May 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/04/'> April 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/03/'> March 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/02/'> February 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/01/'> January 2016 </option>
	<option value='https://www.tcdailyplanet.net/2015/12/'> December 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/11/'> November 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/10/'> October 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/09/'> September 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/08/'> August 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/07/'> July 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/06/'> June 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/05/'> May 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/04/'> April 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/03/'> March 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/02/'> February 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/01/'> January 2015 </option>
	<option value='https://www.tcdailyplanet.net/2014/12/'> December 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/11/'> November 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/10/'> October 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/09/'> September 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/08/'> August 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/07/'> July 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/06/'> June 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/05/'> May 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/04/'> April 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/03/'> March 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/02/'> February 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/01/'> January 2014 </option>
	<option value='https://www.tcdailyplanet.net/2013/12/'> December 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/11/'> November 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/10/'> October 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/09/'> September 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/08/'> August 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/07/'> July 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/06/'> June 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/05/'> May 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/04/'> April 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/03/'> March 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/02/'> February 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/01/'> January 2013 </option>
	<option value='https://www.tcdailyplanet.net/2012/12/'> December 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/11/'> November 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/10/'> October 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/09/'> September 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/08/'> August 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/07/'> July 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/06/'> June 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/05/'> May 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/04/'> April 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/03/'> March 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/02/'> February 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/01/'> January 2012 </option>
	<option value='https://www.tcdailyplanet.net/2011/12/'> December 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/11/'> November 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/10/'> October 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/09/'> September 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/08/'> August 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/07/'> July 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/06/'> June 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/05/'> May 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/04/'> April 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/03/'> March 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/02/'> February 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/01/'> January 2011 </option>
	<option value='https://www.tcdailyplanet.net/2010/12/'> December 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/11/'> November 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/10/'> October 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/09/'> September 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/08/'> August 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/07/'> July 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/06/'> June 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/05/'> May 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/04/'> April 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/03/'> March 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/02/'> February 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/01/'> January 2010 </option>
	<option value='https://www.tcdailyplanet.net/2009/12/'> December 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/11/'> November 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/10/'> October 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/09/'> September 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/08/'> August 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/07/'> July 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/06/'> June 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/05/'> May 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/04/'> April 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/03/'> March 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/02/'> February 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/01/'> January 2009 </option>
	<option value='https://www.tcdailyplanet.net/2008/12/'> December 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/11/'> November 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/10/'> October 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/09/'> September 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/08/'> August 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/07/'> July 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/06/'> June 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/05/'> May 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/04/'> April 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/03/'> March 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/02/'> February 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/01/'> January 2008 </option>
	<option value='https://www.tcdailyplanet.net/2007/12/'> December 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/11/'> November 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/10/'> October 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/09/'> September 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/08/'> August 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/07/'> July 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/06/'> June 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/05/'> May 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/04/'> April 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/03/'> March 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/02/'> February 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/01/'> January 2007 </option>
	<option value='https://www.tcdailyplanet.net/2006/12/'> December 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/11/'> November 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/10/'> October 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/09/'> September 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/08/'> August 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/07/'> July 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/06/'> June 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/05/'> May 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/04/'> April 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/03/'> March 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/02/'> February 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/01/'> January 2006 </option>
	<option value='https://www.tcdailyplanet.net/2005/12/'> December 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/11/'> November 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/10/'> October 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/09/'> September 2005 </option>
	<option value='https://www.tcdailyplanet.net/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>

	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span9">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>			</ul>
		</div>

			</div>

	<div class="row-fluid clearfix">
		<div class="span9">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, Twin Cities Enterprise</p>
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from <a href="http://inn.org">INN</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
			</div>
		</div>
		<div class="span3">
					</div>
	</div>

	<div class="row-fluid clearfix">
		<div class="span12">
			<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
					</div>
	</div>
</div>

	</footer>
</div>

<div class="sticky-footer-holder">
	<div class="sticky-footer-container social-icons">

		
						<div class="comments">
			<a href="https://www.tcdailyplanet.net/multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization/#respond"><h4>Comment</h4> <i class="icon-comment"></i></a>
		</div>
		
		<div class="dismiss">
			<a href="#">
			<i class="icon-cancel"></i>
			</a>
		</div>

						<div class="follow">
			<h4>Follow</h4>

			<span class="post-category-link"><a href="https://www.tcdailyplanet.net/tag/affordable-housing/" title="Read Posts in the affordable housing category"><i class="icon-white icon-tag"></i>affordable housing</a></span>
																<div class="follow-author">
					<a href="https://www.tcdailyplanet.net/author/kim-schneider/feed/kim-schneider/" class="icon-rss"></a>
										<a href="https://www.tcdailyplanet.net/author/kim-schneider/">Kim Schneider</a>
					</div>
							
		</div>

	</div>
</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script type="text/javascript">
			var LMP = {"ajax_url":"https:\/\/www.tcdailyplanet.net\/wp-admin\/admin-ajax.php","paged":0,"query":{"post__not_in":null,"page":"","name":"multiple-mpha-communities-band-together-to-fight-against-potential-housing-privatization"},"is_home":false,"is_series_landing":false};
		</script>
	

		
		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		
		
		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/www/wp-content/themes/tcdailyplanet-largo-child/js/your_theme.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/load-more-posts.js'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoCore.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

</body>
</html>
