<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Was &#8220;The Lion King&#8221; story based on the Mali legend of Sundiata? | Twin Cities Daily Planet	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.tcdailyplanet.net/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x661-336x66.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x662-336x66.png';
				} else {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x663-336x66.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Feed" href="https://www.tcdailyplanet.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Comments Feed" href="https://www.tcdailyplanet.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Was &#8220;The Lion King&#8221; story based on the Mali legend of Sundiata? Comments Feed" href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcdailyplanet.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='evo_sr_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-search/assets/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.tcdailyplanet.net/?ver=4.7.5&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://www.tcdailyplanet.net/wp-content/themes/tcdailyplanet-largo-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='homepage-slider-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/homepages/assets/css/top-stories.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='argo-links-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/argo-links/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/modernizr.custom.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.tcdailyplanet.net/wp-json/' />
<link rel='prev' title='Union finds better health care formula' href='https://www.tcdailyplanet.net/union-finds-better-health-care-formula/' />
<link rel='next' title='Haiti: Thoughts on the second anniversary of the earthquake' href='https://www.tcdailyplanet.net/haiti-thoughts-second-anniversary-earthquake/' />
<link rel="canonical" href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/" />
<link rel='shortlink' href='https://www.tcdailyplanet.net/?p=154639' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Flion-king-disney-sundiata%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Flion-king-disney-sundiata%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.tcdailyplanet.net/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@tcdailyplanet">
		<meta name="twitter:creator" content="@JayGabler">					<meta property="og:title" content="Was &#8220;The Lion King&#8221; story based on the Mali legend of Sundiata?" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.tcdailyplanet.net/lion-king-disney-sundiata/"/>
					<meta property="og:description" content=""I expect better from the Daily Planet," says an upset commenter on my review of the stage adaptation of Disney's The Lion King. "The Lion King story was stolen from the Mali people. It's loosely based on its founder Sundiata Keita. This account is a well-known oral tradition. And all these European influences/renditions is nothing but an attempt to capitalize on it without giving the people its proper credit."" />
					<meta name="description" content=""I expect better from the Daily Planet," says an upset commenter on my review of the stage adaptation of Disney's The Lion King. "The Lion King story was stolen from the Mali people. It's loosely based on its founder Sundiata Keita. This account is a well-known oral tradition. And all these European influences/renditions is nothing but an attempt to capitalize on it without giving the people its proper credit."" />
			<meta property="og:site_name" content="Twin Cities Daily Planet" /><meta property="og:image" content="https://www.tcdailyplanet.net/wp-content/uploads/files/Lion%20King.jpg" /><link rel="shortcut icon" href="https://www.tcdailyplanet.net/wp-content/uploads/2014/06/tcdp_inside_favicon1.ico"/><meta name="news_keywords" content="Arts + Culture, Daily Planet Originals, Entertainment, Film"><meta name="original-source" content="https://www.tcdailyplanet.net/lion-king-disney-sundiata/" /><meta name="syndication-source" content="https://www.tcdailyplanet.net/lion-king-disney-sundiata/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-1003974-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Twin Cities Daily Planet"],
					["largo._setDomainName", "www.tcdailyplanet.net"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1000577/tcdp-leaderboard-728x90-wp', [728,90], "acm-ad-tag-tcdp-leaderboard-728x90-wp").addService(googletag.pubads());
googletag.defineSlot('/1000577/tcdp-sbmain-wp-01', [300,250], "acm-ad-tag-tcdp-sbmain-wp-01").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-154639 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-208085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li id="menu-item-208086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li id="menu-item-208087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://www.tcdailyplanet.net/donate"><i class="icon-heart"></i>Donate Now</a></div> 
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">Go</button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		
		<!---<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
-->

		
<header id="site-header" class="clearfix dp-header-test branding" itemscope itemtype="http://schema.org/Organization">
<div class="row-fluid clearfix">
		<div class="span4 dp-header-test hidden-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
		<div class="span8 dp-header-test hidden-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>
	</div>
	<div class="row-fluid clearfix">
		<div class="span12 dp-header-test visible-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
	</div>
	<div class="row-fluid clearfix">
		<!--<div class="span12 dp-header-test visible-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>-->
	</div>
	

			

		
</header>
<header class="print-header">
	<p><strong>Twin Cities Daily Planet</strong> (https://www.tcdailyplanet.net/lion-king-disney-sundiata/)</p>
</header>


		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li id="menu-item-208065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208065"><a href="https://www.tcdailyplanet.net/">Home</a></li>
<li id="menu-item-638045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638045"><a href="https://www.tcdailyplanet.net/about-2/">About</a></li>
<li id="menu-item-208096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208096"><a href="https://www.tcdailyplanet.net/category/news/">News + Features</a></li>
<li id="menu-item-307496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307496"><a href="https://www.tcdailyplanet.net/category/arts/">Arts + Culture</a></li>
<li id="menu-item-208098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208098"><a href="https://www.tcdailyplanet.net/category/community-voices/">Community Voices</a></li>
<li id="menu-item-379992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379992"><a href="https://www.tcdailyplanet.net/category/blogs/">Blogs</a></li>
<li id="menu-item-208066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-208066"><a href="#" class="dropdown-toggle">Partners <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-208067" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208067"><a href="https://www.tcdailyplanet.net/partner_type/contributing-blogs/">Contributing Blogs</a></li>
	<li id="menu-item-208068" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208068"><a href="https://www.tcdailyplanet.net/partner_type/community-media/">Community Media</a></li>
	<li id="menu-item-208069" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208069"><a href="https://www.tcdailyplanet.net/partner_type/arts-media/">Arts Media</a></li>
	<li id="menu-item-208070" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208070"><a href="https://www.tcdailyplanet.net/partner_type/ethnic-media/">Ethnic Media</a></li>
	<li id="menu-item-208071" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208071"><a href="https://www.tcdailyplanet.net/partner_type/neighborhood-associations/">Neighborhood Associations</a></li>
</ul>
</li>
<li id="menu-item-675422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675422"><a href="https://www.tcdailyplanet.net/event-directory/">Events</a></li>
<li id="menu-item-675423" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-675423"><a href="https://www.tcdailyplanet.net/event-type/classes/">Classes</a></li>
<li id="menu-item-617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617426"><a href="https://www.tcdailyplanet.net/work-with-us/">Work with Us</a></li>
				</ul>

				<ul class="nav visible-phone">
										<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>					</li>
									</ul>
			</div>
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label"></li></ul>	</div>
</nav>


		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

	
<article id="post-154639" class="hnews item post-154639 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-daily-planet-originals category-entertainment category-film" itemscope itemtype="http://schema.org/Article">

	
	<header>

 		<h1 class="entry-title" itemprop="headline">Was &#8220;The Lion King&#8221; story based on the Mali legend of Sundiata?</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Jay Gabler (<a href="http://www.tcdailyplanet.net/blog/jay-gabler">Front Row Seat</a>)</span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2012-01-18T05:18:57+00:00">January 18, 2012</time></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.tcdailyplanet.net/lion-king-disney-sundiata/" data-text="Was &#8220;The Lion King&#8221; story based on the Mali legend of Sundiata?" data-via="tcdailyplanet" data-via="JayGabler:Follow the author of this article" >Tweet</a></span><span class="facebook"><fb:like href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span><span data-service="email" class="email custom-share-button icon-mail share-button"> Email</span></div></div>
 		<meta itemprop="description" content="&#8220;I expect better from the Daily Planet,&#8221; says an upset commenter on my review of the stage adaptation of Disney&#8217;s The Lion King. &#8220;The Lion King story was stolen from the Mali people. It&#8217;s loosely based on its founder Sundiata Keita. This account is a well-known oral tradition. And all these European influences/renditions is nothing but an attempt to capitalize on it without giving the people its proper credit.&#8221;

Related stories:
No related posts.

" />
<meta itemprop="datePublished" content="2012-01-18T05:18:57+00:00" />
<meta itemprop="dateModified" content="2012-01-18T05:13:03+00:00" />
<meta itemprop="image" content="https://www.tcdailyplanet.net/wp-content/uploads/files/Lion King.jpg" />
	</header><!-- / entry header -->

			<div class="hero  is-image">
		<div class="dp-featured-image-container"><div class="dp-featured-image clearfix"><img width="800" height="437" src="https://www.tcdailyplanet.net/wp-content/uploads/files/Lion King.jpg" class="attachment-full size-full wp-post-image" alt="" />	</div>
	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p><a href="http://www.tcdailyplanet.net/front-row-seat" target="_blank"><img src="/wp-content/uploads/files/2011/April/Jay_180x200.jpg" width="180" height="200" hspace="3" vspace="3" style="float: left;"></a>&#8220;I expect better from the Daily Planet,&#8221; says <a href="http://www.tcdailyplanet.net/arts/theater/lion-king-review#comment-51587" target="_blank">an upset commenter</a> on <a href="http://www.tcdailyplanet.net/arts/theater/lion-king-review" target="_blank">my review of the stage adaptation of Disney&#8217;s <em>The Lion King</em></a>. &#8220;The Lion King story was stolen from the Mali people. It&#8217;s loosely based on its founder Sundiata Keita. This account is a well-known oral tradition. And all these European influences/renditions is nothing but an attempt to capitalize on it without giving the people its proper credit.&#8221;<!--break--></p>
<p>As evidence to support this claim, the anonymous commenter cites <a href="http://eric.ed.gov/ERICWebPortal/contentdelivery/servlet/ERICServlet?accno=ED386732" target="_blank">a 1994 paper presented at an annnual meeting of the National Council of Teachers of English</a>. Though the paper describes parallels between <em>The Lion King</em>&nbsp;and the epic of Sundiata—a traditional tale of Mali—the paper presents no evidence that the filmmakers, who have acknowledged debts to Shakespeare&#8217;s <em>Hamlet</em>&nbsp;and the Biblical tales of Joseph and Moses, were familiar with the story. I <a href="http://www.tcdailyplanet.net/arts/theater/lion-king-review#comment-51589" target="_blank">responded</a> to the commenter:</p>
<p>&#8220;Stories of jealousy and conflict over royal succession are common across a number of cultures, and while I defer to more knowledgable sources as to whether&nbsp;<em>The Lion King</em>&nbsp;is a fitting tribute to or a reductive distortion of African cultural traditions, I don&#8217;t see evidence to support your claim that the story was &#8216;stolen from the Mali people.'&#8221;</p>
<p>The commenter <a href="http://www.tcdailyplanet.net/arts/theater/lion-king-review#comment-51596" target="_blank">responded defensively</a>, citing the authority of the paper&#8217;s academic source—which is irrelevant, since I was never questioning the paper&#8217;s accuracy. &#8220;Maybe they&#8217;re not using the words stolen,&#8221; says the commenter, &#8220;but the historical story of Sundiata is never given its proper credit.&#8221;</p>
<p>&#8220;Again,&#8221; I <a href="http://www.tcdailyplanet.net/arts/theater/lion-king-review#comment-51612" target="_blank">responded</a>, &#8220;where is the evidence that the filmmakers&nbsp;<em>knew</em>&nbsp;the story of Sundiata? For them to have stolen the story, they would have to have known it in the first place.&#8221;</p>
<p>At this point I went off to do my own research on the Internet, and found several blog posts and study guides repeating the claim that &#8220;the Disney movie,&nbsp;<em>The Lion King</em>&nbsp;was based in part on the legend of Sundiata.&#8221; That quote comes from <a href="http://artsedge.kennedy-center.org/educators/lessons/grade-6-8/Sundiata.aspx#Instruction" target="_blank">a Kennedy Center study guide</a>, but like the other posts, it cites no evidence to support the claim. I also found several references to the paper cited by the Daily Planet commenter, describing the paper—accurately—as one that notes parallels, not one that provides evidence that the Disney team were familiar with the Mali legend.</p>
<p>It may well be that they were, and that they felt no more need to credit the African legend than they did to credit Shakespeare or the Bible. But now you&#8217;ve piqued my curiousity, Internet, and I&#8217;d like to get the story straight. Can anyone cite proof, beyond the circumstantial evidence I&#8217;ve seen thus far, that the makers of <em>The Lion King</em>&nbsp;were familiar with the legend of Sundiata?</p>
<hr>
<p><em>Image © Disney</em></p>
<div class='yarpp-related yarpp-related-none'>
<h3>Related stories:</h3>
<p>No related posts.</p>
</div>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

    
	</footer><!-- /.post-meta -->

	
</article><!-- #post-154639 -->
	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			12 thoughts on &ldquo;<span>Was &#8220;The Lion King&#8221; story based on the Mali legend of Sundiata?</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-354957">
			<article id="comment-354957" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3350e654d508c575445b1816e2094521?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3350e654d508c575445b1816e2094521?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">An</span> on <a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comment-354957"><time pubdate datetime="2015-12-14T02:27:05+00:00">December 14, 2015 at 2:27 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p><a href="http://www.kimbawlion.com/kimbawlion/rant2.htm" rel="nofollow">http://www.kimbawlion.com/kimbawlion/rant2.htm</a></p>
<p>Seems to point to this.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://www.tcdailyplanet.net/lion-king-disney-sundiata/?replytocom=354957#respond' onclick='return addComment.moveForm( "comment-354957", "354957", "respond", "154639" )' aria-label='Reply to An'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-354958">
			<article id="comment-354958" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3350e654d508c575445b1816e2094521?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3350e654d508c575445b1816e2094521?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Anna</span> on <a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comment-354958"><time pubdate datetime="2015-12-14T02:27:56+00:00">December 14, 2015 at 2:27 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p><a href="http://www.kimbawlion.com/kimbawlion/rant2.htm" rel="nofollow">http://www.kimbawlion.com/kimbawlion/rant2.htm</a>&#8230;&#8230;seems to point to this.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://www.tcdailyplanet.net/lion-king-disney-sundiata/?replytocom=354958#respond' onclick='return addComment.moveForm( "comment-354958", "354958", "respond", "154639" )' aria-label='Reply to Anna'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-409707">
			<article id="comment-409707" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/15026f2ab10c2685227063e9a4eb5192?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/15026f2ab10c2685227063e9a4eb5192?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">D</span> on <a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comment-409707"><time pubdate datetime="2016-06-01T10:38:14+00:00">June 1, 2016 at 10:38 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Seems kind of ridiculous to think that the animators at Disney wouldn&#8217;t do their research and be aware of this story or the Japanese film. They do their research, the would&#8217;ve heard of this legend and been familiar with the Japanese film. I went to the same school that 90%+ of Disney&#8217;s animators go to, CalArts (not for animation.) Those students have a special library of rare and hard to find animations. The student body is made up of people from across the globe. Sure there&#8217;s no evidence, only a reasonable amount of reason to suspect that they couldn&#8217;t possibly be unaware of both stories.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://www.tcdailyplanet.net/lion-king-disney-sundiata/?replytocom=409707#respond' onclick='return addComment.moveForm( "comment-409707", "409707", "respond", "154639" )' aria-label='Reply to D'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-454600">
			<article id="comment-454600" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a156004019bbd15f9fc583dfe3fd7c00?s=39&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a156004019bbd15f9fc583dfe3fd7c00?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Jen D</span> on <a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comment-454600"><time pubdate datetime="2016-08-22T15:36:40+00:00">August 22, 2016 at 3:36 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>And here I thought the lion king was hamlet</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://www.tcdailyplanet.net/lion-king-disney-sundiata/?replytocom=454600#respond' onclick='return addComment.moveForm( "comment-454600", "454600", "respond", "154639" )' aria-label='Reply to Jen D'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-505653">
			<article id="comment-505653" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9037fd26923b8260c096453c5225e182?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9037fd26923b8260c096453c5225e182?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">DreadfulKata</span> on <a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comment-505653"><time pubdate datetime="2016-12-02T08:54:33+00:00">December 2, 2016 at 8:54 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You might enjoy watching Kyle Kallgren&#8217;s (Brows Held High) video where he compares the Lion King to Sundiata amongst others, as well as pointing out that TLK is at least as much the Henriad as Hamlet.</p>
<p><a href="https://www.youtube.com/watch?v=judjEmaTJAs" rel="nofollow">https://www.youtube.com/watch?v=judjEmaTJAs</a></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://www.tcdailyplanet.net/lion-king-disney-sundiata/?replytocom=505653#respond' onclick='return addComment.moveForm( "comment-505653", "505653", "respond", "154639" )' aria-label='Reply to DreadfulKata'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-566075">
			<article id="comment-566075" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f32c43d25feab856f457041b932ebe3e?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f32c43d25feab856f457041b932ebe3e?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://tcdailyplanet.net' rel='external nofollow' class='url'>Cooper</a></span> on <a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comment-566075"><time pubdate datetime="2017-06-22T15:04:15+00:00">June 22, 2017 at 3:04 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The Lion King is obviously a kid-friendly rendition of Star Wars Episode VI. You guys have no idea what myths and Japanese legends you&#8217;re even speaking of. Simba is without a doubt an animated-lion version of Luke Skywalker. Duh.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://www.tcdailyplanet.net/lion-king-disney-sundiata/?replytocom=566075#respond' onclick='return addComment.moveForm( "comment-566075", "566075", "respond", "154639" )' aria-label='Reply to Cooper'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lion-king-disney-sundiata/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tcdailyplanet.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e75a675a39" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4">
		<div class="widget-area " role="complementary">
		<aside id="acm_ad_zones-10" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-sbmain-wp-01' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-sbmain-wp-01'); });
</script>
		</div>
		</aside><aside id="text-6" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Submit an event</h3>			<div class="textwidget">Please complete the  <a href="http://www.tcdailyplanet.net/event-submission/">form here</a> to submit an event to our calendar.</div>
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Tweets from TC Daily Planet</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tcdailyplanet" data-widget-id="548900467502096384">Tweets by @tcdailyplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="largo-featured-widget-5" class="widget widget-4 even default largo-featured clearfix"><h3 class="widgettitle">Today&#8217;s top stories</h3>			<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-60x60.png 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-140x140.png 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-32x32.png 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-50x50.png 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-64x64.png 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-96x96.png 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-128x128.png 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-11.29.02-AM-120x120.png 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/community-voices-aclu-calls-for-justice-for-laotian-victim-of-police-brutality-in-worthington/">Community Voices: ACLU calls for justice for Laotian victim of police brutality in Worthington</a></h5>
						<p>Anthony Promvongsa was driving in Worthington, MN, when an officer pulled him over and assaulted him. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/rip-presser-2_0-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-622-union-buys-and-forgives-2-6-million-of-minnesota-medical-debt/">Best of Neighborhood News 6/22: Union buys, forgives $2.6 million of Minnesota medical debt</a></h5>
						<p>Workday Minnesota brings us the story of how the Minnesota Nurses Association bought and forgave $2.6 million in medical debt for 1,800 Minnesota families. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/2017-06-19-03.18.12-1-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/photos-twin-cities-grieves-after-yanez-verdict-through-action/">[PHOTOS] Twin Cities grieves after Yanez verdict through action</a></h5>
						<p>At rallies and demonstrations across the Twin Cities this past weekend, thousands showed up after a Ramsey County jury acquitted St. </p>				</div> <!-- /.post-lead -->
				
		</aside><aside id="largo-explore-related-widget-2" class="widget widget-5 odd default largo-explore-related clearfix">
			<div id="related-posts" class="idTabs row-fluid clearfix">
				<ul id="related-post-nav" class="span4">
					<li><h5>In case you missed it</h5></li>
					<li><a href="#rp0">Arts + Culture</a></li><li><a href="#rp1">Daily Planet Originals</a></li><li><a href="#rp2">Entertainment</a></li><li><a href="#rp3">Film</a></li>				</ul>

				<div class="related-items span8">
											<div id="rp0">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/photos-walkers-scaffold-dismantled-in-ceremony-led-by-dakota-community-after-week-of-protest/" title="Read [PHOTOS] Walker&#039;s &#039;Scaffold&#039; dismantled in ceremony led by Dakota community after week of protest">[PHOTOS] Walker&#039;s &#039;Scaffold&#039; dismantled in ceremony led by Dakota community after week of protest</a></h3><a href="https://www.tcdailyplanet.net/photos-walkers-scaffold-dismantled-in-ceremony-led-by-dakota-community-after-week-of-protest/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2017/06/BR__8450_1-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>On Friday, June 2, in the newly renovated Minneapolis Sculpture Garden just outside of the Walker Art Center, a large crowd gathered to watch the demolition of ‘Scaffold,’ which included a wooden replica of the gallows used to hang 38 Dakota men in Mankato after the 1862 U.S.-Dakota War.</p>								</li>
								<li><a href="https://www.tcdailyplanet.net/confronting-white-supremacy-in-the-workplace-podcast-and-further-reading/" title="Arts + Culture">Confronting white supremacy in the workplace: Podcast and further reading</a></li><li><a href="https://www.tcdailyplanet.net/new-museum-aims-to-preserve-hmong-oral-history-and-artifacts-amidst-westernized-21st-century/" title="Arts + Culture">New museum aims to preserve Hmong oral history and artifacts amidst Westernized 21st century</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/arts/" title="Arts + Culture" target="_blank"><strong>View all Arts + Culture Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp1">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/minnesota-is-no-utopia-for-workers-labor-day-and-the-fight-for-15-an-hour/" title="Read Minnesota is no utopia for workers: Labor Day and the fight for $15 an hour">Minnesota is no utopia for workers: Labor Day and the fight for $15 an hour</a></h3><a href="https://www.tcdailyplanet.net/minnesota-is-no-utopia-for-workers-labor-day-and-the-fight-for-15-an-hour/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2015/09/IMG_1330-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>All photos by Kayla Steinberg

Although it was mainly a plot to cool out radical activism, Labor Day is widely remembered as a celebration of the successful fight for the eight-hour day. Yet, while we’re approaching the United States’ 121st official Labor Day, it is now impossible for low-wage Minnesota workers to support their families while working only eight hours a day. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/still-no-clues-on-the-west-broadway-fire/" title="Daily Planet Originals">Still no clues on the West Broadway fire</a></li><li><a href="https://www.tcdailyplanet.net/franklin-open-streets-showcases-a-slice-of-life-on-the-ave/" title="Daily Planet Originals">Franklin Open Streets showcases a slice of life on the  Ave</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/daily-planet-originals/" title="Daily Planet Originals" target="_blank"><strong>View all Daily Planet Originals Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp2">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/twin-cities-opera-renaissance-summer-edition/" title="Read The Twin Cities Opera Renaissance – Summer Edition">The Twin Cities Opera Renaissance – Summer Edition</a></h3><a href="https://www.tcdailyplanet.net/twin-cities-opera-renaissance-summer-edition/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2015/08/2015-07-08-05.46.44-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>On June 21, 1985, the Metropolitan Opera announced that it was ending more than a century of national tours. Not quite one year later, on May 31, 1986, the very last tour closed its doors with a farewell performance in Minneapolis’s Northrop Auditorium. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/theater-review-mr-rogers-neighborhood-thatswhatshesaid-take-brain-places-werent-expecting-go/" title="Entertainment">Mr. Rogers' Neighborhood and That'swhatshesaid takes your brain to places you weren't expecting to go</a></li><li><a href="https://www.tcdailyplanet.net/2015-little-mekong-night-market-in-photos/" title="Entertainment">2015 Little Mekong Night Market in photos</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/entertainment/" title="Entertainment" target="_blank"><strong>View all Entertainment Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp3">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/musicians-reunite-soviet-silent-film/" title="Read Musicians Reunite for Soviet Silent Film">Musicians Reunite for Soviet Silent Film</a></h3><a href="https://www.tcdailyplanet.net/musicians-reunite-soviet-silent-film/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-60x60.png 60w, https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-140x140.png 140w, https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-32x32.png 32w, https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-64x64.png 64w, https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-96x96.png 96w, https://www.tcdailyplanet.net/wp-content/uploads/2015/07/Screen-Shot-2015-07-24-at-10.52.23-AM-128x128.png 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>Russian filmmaker Sergei Eisenstein is best known for his pioneering use of montage, a technique of editing together seemingly disparate images to create new connections in viewers’ minds--and in Eisenstein’s case, to drive home political messages. His groundbreaking approach in the 1920s still influences countless music videos, commercials, and films today. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/the-great-dictator-a-movie-born-from-charlie-chaplins-1930s-trip-around-the-world/" title="Film">The Great Dictator: A movie born from Charlie Chaplin’s 1930s trip around the world</a></li><li><a href="https://www.tcdailyplanet.net/movie-review-dark-star-leaves-much-unseen/" title="Film">MOVIE REVIEW: "Dark Star" leaves much unseen</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/film/" title="Film" target="_blank"><strong>View all Film Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
									</div> <!-- /.items -->
			</div> <!-- /#related-posts -->
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix">
	<footer id="site-footer">

		<div id="supplementary" class="row-fluid">
	
	<div class="span4 widget-area" role="complementary">
		<ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-307252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307252"><a href="https://www.tcdailyplanet.net/67262-2/">20/20 Tips for Community Journalists</a></li>
</ul>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="text-7" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
	<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="Go" name="search submit" class="search-submit btn">
		</div>
	</form>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.tcdailyplanet.net/2017/06/'> June 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/05/'> May 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/04/'> April 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/03/'> March 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/02/'> February 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/01/'> January 2017 </option>
	<option value='https://www.tcdailyplanet.net/2016/12/'> December 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/11/'> November 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/10/'> October 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/09/'> September 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/08/'> August 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/07/'> July 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/06/'> June 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/05/'> May 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/04/'> April 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/03/'> March 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/02/'> February 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/01/'> January 2016 </option>
	<option value='https://www.tcdailyplanet.net/2015/12/'> December 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/11/'> November 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/10/'> October 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/09/'> September 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/08/'> August 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/07/'> July 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/06/'> June 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/05/'> May 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/04/'> April 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/03/'> March 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/02/'> February 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/01/'> January 2015 </option>
	<option value='https://www.tcdailyplanet.net/2014/12/'> December 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/11/'> November 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/10/'> October 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/09/'> September 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/08/'> August 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/07/'> July 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/06/'> June 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/05/'> May 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/04/'> April 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/03/'> March 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/02/'> February 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/01/'> January 2014 </option>
	<option value='https://www.tcdailyplanet.net/2013/12/'> December 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/11/'> November 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/10/'> October 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/09/'> September 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/08/'> August 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/07/'> July 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/06/'> June 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/05/'> May 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/04/'> April 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/03/'> March 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/02/'> February 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/01/'> January 2013 </option>
	<option value='https://www.tcdailyplanet.net/2012/12/'> December 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/11/'> November 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/10/'> October 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/09/'> September 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/08/'> August 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/07/'> July 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/06/'> June 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/05/'> May 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/04/'> April 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/03/'> March 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/02/'> February 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/01/'> January 2012 </option>
	<option value='https://www.tcdailyplanet.net/2011/12/'> December 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/11/'> November 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/10/'> October 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/09/'> September 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/08/'> August 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/07/'> July 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/06/'> June 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/05/'> May 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/04/'> April 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/03/'> March 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/02/'> February 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/01/'> January 2011 </option>
	<option value='https://www.tcdailyplanet.net/2010/12/'> December 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/11/'> November 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/10/'> October 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/09/'> September 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/08/'> August 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/07/'> July 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/06/'> June 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/05/'> May 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/04/'> April 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/03/'> March 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/02/'> February 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/01/'> January 2010 </option>
	<option value='https://www.tcdailyplanet.net/2009/12/'> December 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/11/'> November 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/10/'> October 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/09/'> September 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/08/'> August 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/07/'> July 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/06/'> June 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/05/'> May 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/04/'> April 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/03/'> March 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/02/'> February 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/01/'> January 2009 </option>
	<option value='https://www.tcdailyplanet.net/2008/12/'> December 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/11/'> November 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/10/'> October 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/09/'> September 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/08/'> August 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/07/'> July 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/06/'> June 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/05/'> May 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/04/'> April 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/03/'> March 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/02/'> February 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/01/'> January 2008 </option>
	<option value='https://www.tcdailyplanet.net/2007/12/'> December 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/11/'> November 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/10/'> October 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/09/'> September 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/08/'> August 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/07/'> July 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/06/'> June 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/05/'> May 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/04/'> April 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/03/'> March 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/02/'> February 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/01/'> January 2007 </option>
	<option value='https://www.tcdailyplanet.net/2006/12/'> December 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/11/'> November 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/10/'> October 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/09/'> September 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/08/'> August 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/07/'> July 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/06/'> June 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/05/'> May 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/04/'> April 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/03/'> March 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/02/'> February 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/01/'> January 2006 </option>
	<option value='https://www.tcdailyplanet.net/2005/12/'> December 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/11/'> November 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/10/'> October 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/09/'> September 2005 </option>
	<option value='https://www.tcdailyplanet.net/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>

	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span9">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>			</ul>
		</div>

			</div>

	<div class="row-fluid clearfix">
		<div class="span9">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, Twin Cities Enterprise</p>
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from <a href="http://inn.org">INN</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
			</div>
		</div>
		<div class="span3">
					</div>
	</div>

	<div class="row-fluid clearfix">
		<div class="span12">
			<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
					</div>
	</div>
</div>

	</footer>
</div>

<div class="sticky-footer-holder">
	<div class="sticky-footer-container social-icons">

		
						<div class="comments">
			<a href="https://www.tcdailyplanet.net/lion-king-disney-sundiata/#comments"><h4>Comment</h4> <i class="icon-comment"></i></a>
		</div>
		
		<div class="dismiss">
			<a href="#">
			<i class="icon-cancel"></i>
			</a>
		</div>

						<div class="follow">
			<h4>Follow</h4>

			<span class="post-category-link"><a href="https://www.tcdailyplanet.net/category/arts/" title="Read Posts in the Arts + Culture category"><i class="icon-white icon-tag"></i>Arts + Culture</a></span>
																<div class="follow-author">
					<a href="https://www.tcdailyplanet.net/author/jay-gabler/feed/jay-gabler/" class="icon-rss"></a>
											<a href="https://twitter.com/JayGabler" class="icon-twitter"></a>
										<a href="https://www.tcdailyplanet.net/author/jay-gabler/">Jay Gabler</a>
					</div>
							
		</div>

	</div>
</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script type="text/javascript">
			var LMP = {"ajax_url":"https:\/\/www.tcdailyplanet.net\/wp-admin\/admin-ajax.php","paged":0,"query":{"post__not_in":null,"page":"","name":"lion-king-disney-sundiata"},"is_home":false,"is_series_landing":false};
		</script>
	

		
		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		
		
		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/www/wp-content/themes/tcdailyplanet-largo-child/js/your_theme.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/load-more-posts.js'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoCore.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>
