<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Best of Neighborhood News 1/16: Dr. Joi Lewis’s debut book offers path to healing and liberation | Twin Cities Daily Planet	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.tcdailyplanet.net/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x661-336x66.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x662-336x66.png';
				} else {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x663-336x66.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Feed" href="https://www.tcdailyplanet.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Comments Feed" href="https://www.tcdailyplanet.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Best of Neighborhood News 1/16: Dr. Joi Lewis’s debut book offers path to healing and liberation Comments Feed" href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcdailyplanet.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='evo_sr_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-search/assets/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.tcdailyplanet.net/?ver=4.9.9&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://www.tcdailyplanet.net/wp-content/themes/tcdailyplanet-largo-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.9.9' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='homepage-slider-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/homepages/assets/css/top-stories.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='argo-links-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/argo-links/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/modernizr.custom.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.tcdailyplanet.net/wp-json/' />
<link rel='prev' title='Dance as deep listening: “Weave” by Rosy Simas Danse comes to the Ordway' href='https://www.tcdailyplanet.net/dance-as-deep-listening-weave-by-rosy-simas-danse-comes-to-the-ordway/' />
<link rel="canonical" href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/" />
<link rel='shortlink' href='https://www.tcdailyplanet.net/?p=2095806' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Fbest-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Fbest-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.tcdailyplanet.net/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@tcdailyplanet">
							<meta property="og:title" content="Best of Neighborhood News 1/16: Dr. Joi Lewis’s debut book offers path to healing and liberation" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/"/>
					<meta property="og:description" content="Dr. Joi Lewis’s debut book offers path to healing and liberation  Dr. Joi Lewis, originally from East Saint Louis, Illinois, says that many in Black and brown communities are suffering from intergenerational oppression and trauma. “That’s why healing ourselves is so radical,” said Lewis, life coach, self-care expert and author of Healing, The Act of [&hellip;]" />
					<meta name="description" content="Dr. Joi Lewis’s debut book offers path to healing and liberation  Dr. Joi Lewis, originally from East Saint Louis, Illinois, says that many in Black and brown communities are suffering from intergenerational oppression and trauma. “That’s why healing ourselves is so radical,” said Lewis, life coach, self-care expert and author of Healing, The Act of [&hellip;]" />
			<meta property="og:site_name" content="Twin Cities Daily Planet" /><meta property="og:image" content="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2.jpg" /><link rel="shortcut icon" href="https://www.tcdailyplanet.net/wp-content/uploads/2014/06/tcdp_inside_favicon1.ico"/><meta name="news_keywords" content="News, farmers market, farming, healing, Hmong community, library, self-care, social work, St Paul, trauma"><meta name="original-source" content="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/" /><meta name="syndication-source" content="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/" /><meta name="standout" content="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-1003974-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Twin Cities Daily Planet"],
					["largo._setDomainName", "www.tcdailyplanet.net"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1000577/tcdp-leaderboard-728x90-wp', [728,90], "acm-ad-tag-tcdp-leaderboard-728x90-wp").addService(googletag.pubads());
googletag.defineSlot('/1000577/tcdp-sbmain-wp-01', [300,250], "acm-ad-tag-tcdp-sbmain-wp-01").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-2095806 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-208085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li id="menu-item-208086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li id="menu-item-208087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://www.tcdailyplanet.net/donate"><i class="icon-heart"></i>Donate Now</a></div> 
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">Go</button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		
		<!---<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
-->

		
<header id="site-header" class="clearfix dp-header-test branding" itemscope itemtype="http://schema.org/Organization">
<div class="row-fluid clearfix">
		<div class="span4 dp-header-test hidden-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
		<div class="span8 dp-header-test hidden-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>
	</div>
	<div class="row-fluid clearfix">
		<div class="span12 dp-header-test visible-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
	</div>
	<div class="row-fluid clearfix">
		<!--<div class="span12 dp-header-test visible-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>-->
	</div>
	

			

		
</header>
<header class="print-header">
	<p><strong>Twin Cities Daily Planet</strong> (https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/)</p>
</header>


		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li id="menu-item-208065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208065"><a href="https://www.tcdailyplanet.net/">Home</a></li>
<li id="menu-item-638045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638045"><a href="https://www.tcdailyplanet.net/about-2/">About</a></li>
<li id="menu-item-208096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208096"><a href="https://www.tcdailyplanet.net/category/news/">News + Features</a></li>
<li id="menu-item-307496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307496"><a href="https://www.tcdailyplanet.net/category/arts/">Arts + Culture</a></li>
<li id="menu-item-208098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208098"><a href="https://www.tcdailyplanet.net/category/community-voices/">Community Voices</a></li>
<li id="menu-item-379992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379992"><a href="https://www.tcdailyplanet.net/category/blogs/">Blogs</a></li>
<li id="menu-item-208066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-208066"><a href="#" class="dropdown-toggle">Partners <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-208067" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208067"><a href="https://www.tcdailyplanet.net/partner_type/contributing-blogs/">Contributing Blogs</a></li>
	<li id="menu-item-208068" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208068"><a href="https://www.tcdailyplanet.net/partner_type/community-media/">Community Media</a></li>
	<li id="menu-item-208069" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208069"><a href="https://www.tcdailyplanet.net/partner_type/arts-media/">Arts Media</a></li>
	<li id="menu-item-208070" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208070"><a href="https://www.tcdailyplanet.net/partner_type/ethnic-media/">Ethnic Media</a></li>
	<li id="menu-item-208071" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208071"><a href="https://www.tcdailyplanet.net/partner_type/neighborhood-associations/">Neighborhood Associations</a></li>
</ul>
</li>
<li id="menu-item-675422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675422"><a href="https://www.tcdailyplanet.net/event-directory/">Events</a></li>
<li id="menu-item-675423" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-675423"><a href="https://www.tcdailyplanet.net/event-type/classes/">Classes</a></li>
<li id="menu-item-617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617426"><a href="https://www.tcdailyplanet.net/work-with-us/">Work with Us</a></li>
				</ul>

				<ul class="nav visible-phone">
										<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>					</li>
									</ul>
			</div>
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label"></li></ul>	</div>
</nav>


		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

	
<article id="post-2095806" class="hnews item post-2095806 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-farmers-market tag-farming tag-healing tag-hmong-community tag-library tag-self-care tag-social-work tag-st-paul tag-trauma tag-winter prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">

	
	<header>

 		<h1 class="entry-title" itemprop="headline">Best of Neighborhood News 1/16: Dr. Joi Lewis’s debut book offers path to healing and liberation</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://www.tcdailyplanet.net/author/sun-yung/" title="Read All Posts By Sun Yung Shin" rel="author">Sun Yung Shin</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2019-01-16T05:00:01+00:00">January 16, 2019</time></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/" data-text="Best of Neighborhood News 1/16: Dr. Joi Lewis’s debut book offers path to healing and liberation" data-via="tcdailyplanet" data-via="" >Tweet</a></span><span class="facebook"><fb:like href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span><span data-service="email" class="email custom-share-button icon-mail share-button"> Email</span></div></div>
 		<meta itemprop="description" content="Dr. Joi Lewis’s debut book offers path to healing and liberation 
Dr. Joi Lewis, originally from East Saint Louis, Illinois, says that many in Black and brown communities are suffering from intergenerational oppression and trauma. “That’s why healing ourselves is so radical,” said Lewis, life coach, self-care expert and author of Healing, The Act of Radical Self-Care. “It’s put out there in a commercial way like self-care is something that is for people who have means, who have money, as an extra thing that you do.”
Black women are often expected to be strong, able to tolerate and suffer silently any amount of mental, emotional, and physical violence due to racism, sexism, classism and other systemic oppressions. “Even when I was on campus, I was doing healing work,” said Lewis, referring to her 25-year career on college campuses as a dean, a vice president, and a chief diversity officer. “I was doing a lot of work around social justice and liberation work and connecting to the community. 

Related stories:


St. Paul’s school resource officer policies still leave district room for improvement

Restoring an echo of humanity for inmates through a different kind of public health

Best of Neighborhood News 9/19: Somali immigrants utilize farmer training program to establish farms in Minnesota

[PHOTOS] Exuberant election night for DFL candidates and supporters


" />
<meta itemprop="datePublished" content="2019-01-16T05:00:01+00:00" />
<meta itemprop="dateModified" content="2019-01-15T16:06:21+00:00" />
<meta itemprop="image" content="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-140x140.jpg" />
	</header><!-- / entry header -->

			<div class="hero  is-image">
		<div class="dp-featured-image-container"><div class="dp-featured-image clearfix"><img width="771" height="500" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2.jpg 771w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-336x218.jpg 336w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-768x498.jpg 768w" sizes="(max-width: 771px) 100vw, 771px" /><div class="dp-caption">Dr. Joi Lewis. Photograph by Stephenetta Harmon courtesy of Minnesota Spokesman-Recorder.
</div></div>	</div>
	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p><b>Dr. Joi Lewis’s debut book offers path to healing and liberation </b></p>
<p>Dr. Joi Lewis, originally from East Saint Louis, Illinois, says that many in Black and brown communities are suffering from intergenerational oppression and trauma. “That’s why healing ourselves is so radical,” said Lewis, life coach, self-care expert and author of Healing, The Act of Radical Self-Care. “It’s put out there in a commercial way like self-care is something that is for people who have means, who have money, as an extra thing that you do.”</p>
<p>Black women are often expected to be strong, able to tolerate and suffer silently any amount of mental, emotional, and physical violence due to racism, sexism, classism and other systemic oppressions. “Even when I was on campus, I was doing healing work,” said Lewis, referring to her 25-year career on college campuses as a dean, a vice president, and a chief diversity officer. “I was doing a lot of work around social justice and liberation work and connecting to the community. I just didn’t have the language for it.”</p>
<p>Read the whole story at <a href="http://spokesman-recorder.com/2019/01/09/dr-joi-lewis-explores-the-radical-power-of-self-care/" target="_blank" rel="noopener">Minnesota Spokesman-Recorder</a>.</p>
<p><b>St. Paul Public Library hires first social worker to assist families  </b></p>
<p>A little over a year ago, SPPL announced plans to hire a social worker to support patrons at four of the system’s highest-need branches (Rondo, Sun Ray, Arlington Hills and Rice Street). Ruby Rivera, the first social worker hired by SPPL, was recently hired to provide an important and needed resource for patrons, able to connect them to mental health support and appropriate social services.</p>
<p>Rivera works five days a week helping people at the four different branches, committed to helping patrons including those who are from underserved communities, “I think this it helps people feel comfortable, because a lot of cultures have a stigma around mental health services, I can help with some of that because I am a person of color. I can say, ‘I know what that’s like. I grew up with the same sort of family where we didn’t seek mental health services.’ People appreciate that level of understanding.”</p>
<p>Find out more at <a href="https://www.minnpost.com/mental-health-addiction/2019/01/hired-to-help-st-paul-public-library-social-worker-assists-patrons-in-need/" target="_blank" rel="noopener">MinnPost</a>.</p>
<p><b>Indoor winter market and the value of cold storage for Hmong farmers </b></p>
<p>The Hmong farming community is not able to make the most of their labor due to lack of walk-in coolers that could keep more of their summer harvests preserved throughout the winter. “In the summer we have to stop harvesting crops like strawberries when we run out of cold storage space. We leave them unharvested in the field and then they rot,” explains Aneedda Xiong, daughter of expert farmers Xai Lor and Tongsee Xiong, owners of Bean Market farm, who sell their produce at Mill City Farmers Market. Storage crops like cabbage and sweet potatoes and earliest selection of summer crops are candidates for walk-in storage, but until recently, they lacked the funds to build one. The Mill City Farmers Market’s Next Stage Grant and other community resources can support more Hmong farmers. Tongsee and Xai are willing to mentor others who could use cold storage high-value crops such as flowers and fruit.</p>
<p>Read all about it and find the schedule for the winter market at <a href="http://www.southwestjournal.com/focus/mill-city-cooks/2019/01/winter-at-bean-market/" target="_blank" rel="noopener">Southwest Journal</a>.</p>
<p>&nbsp;</p>
<div class='yarpp-related'>
<h3>Related stories:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/st-pauls-school-resource-officer-policies-still-leave-district-room-for-improvement/' title='St. Paul’s school resource officer policies still leave district room for improvement'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2017/07/Cops-in-Schools-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">St. Paul’s school resource officer policies still leave district room for improvement</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/restoring-an-echo-of-humanity-for-inmates-through-a-different-kind-of-public-health/' title='Restoring an echo of humanity for inmates through a different kind of public health'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/IMG_9978-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Restoring an echo of humanity for inmates through a different kind of public health</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/best-of-neighborhood-news-9-19-somali-immigrants-utilize-farmer-training-program-to-establish-farms-in-minnesota/' title='Best of Neighborhood News 9/19: Somali immigrants utilize farmer training program to establish farms in Minnesota'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Best of Neighborhood News 9/19: Somali immigrants utilize farmer training program to establish farms in Minnesota</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/photos-exuberant-election-night-for-dfl-candidates-and-supporters/' title='[PHOTOS] Exuberant election night for DFL candidates and supporters'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/11/Peggy-1-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">[PHOTOS] Exuberant election night for DFL candidates and supporters</span></a>
</div>
</div>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

    
	</footer><!-- /.post-meta -->

	
</article><!-- #post-2095806 -->
	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tcdailyplanet.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2095806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88e04d892f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4">
		<div class="widget-area " role="complementary">
		<aside id="acm_ad_zones-10" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-sbmain-wp-01' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-sbmain-wp-01'); });
</script>
		</div>
		</aside><aside id="text-6" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Submit an event</h3>			<div class="textwidget">Please complete the  <a href="http://www.tcdailyplanet.net/event-submission/">form here</a> to submit an event to our calendar.</div>
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Tweets from TC Daily Planet</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tcdailyplanet" data-widget-id="548900467502096384">Tweets by @tcdailyplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="largo-featured-widget-5" class="widget widget-4 even default largo-featured clearfix"><h3 class="widgettitle">Today&#8217;s top stories</h3>			<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/DrJoiLewis_MSR-2-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/">Best of Neighborhood News 1/16: Dr. Joi Lewis’s debut book offers path to healing and liberation</a></h5>
						<p>Dr. Joi Lewis’s debut book offers path to healing and liberation 

Dr. Joi Lewis, originally from East Saint Louis, Illinois, says that many in Black and brown communities are suffering from intergenerational oppression and trauma. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/L-R-Leslie-Parker-Zoë-Klein-mid-action-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/dance-as-deep-listening-weave-by-rosy-simas-danse-comes-to-the-ordway/">Dance as deep listening: “Weave” by Rosy Simas Danse comes to the Ordway</a></h5>
						<p>Rosy Simas of Rosy Simas Danse is Haudenosaunee, Seneca, Heron Clan. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-2-university-of-minnesota-names-its-first-female-president/">Best of Neighborhood News 1/2: University of Minnesota names its first female president</a></h5>
						<p>University of Minnesota names its first female president 

The Board of Regents voted to confirm Joan Gabel with a five-year contract as the next president of the university. </p>				</div> <!-- /.post-lead -->
				
		</aside><aside id="largo-explore-related-widget-2" class="widget widget-5 odd default largo-explore-related clearfix">
			<div id="related-posts" class="idTabs row-fluid clearfix">
				<ul id="related-post-nav" class="span4">
					<li><h5>In case you missed it</h5></li>
					<li><a href="#rp0">News</a></li><li><a href="#rp1">farming</a></li><li><a href="#rp2">St Paul</a></li>				</ul>

				<div class="related-items span8">
											<div id="rp0">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-2-university-of-minnesota-names-its-first-female-president/" title="Read Best of Neighborhood News 1/2: University of Minnesota names its first female president">Best of Neighborhood News 1/2: University of Minnesota names its first female president</a></h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-2-university-of-minnesota-names-its-first-female-president/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2019/01/Joan-Gabel-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>University of Minnesota names its first female president 

The Board of Regents voted to confirm Joan Gabel with a five-year contract as the next president of the university. Gabel visited all five campuses during the interview process and answered questions about her vision of higher education. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-12-19-asian-pacific-caucus-to-form-in-minnesota-legislature/" title="News">Best of Neighborhood News 12/19: Asian Pacific Caucus to form in Minnesota Legislature</a></li><li><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-12-12-racism-and-sexism-in-coaching-addressed-in-new-local-documentary/" title="News">Best of Neighborhood News 12/12: Racism and sexism in coaching addressed in new local documentary</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/news/" title="News" target="_blank"><strong>View all News Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp1">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-9-19-somali-immigrants-utilize-farmer-training-program-to-establish-farms-in-minnesota/" title="Read Best of Neighborhood News 9/19: Somali immigrants utilize farmer training program to establish farms in Minnesota">Best of Neighborhood News 9/19: Somali immigrants utilize farmer training program to establish farms in Minnesota</a></h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-9-19-somali-immigrants-utilize-farmer-training-program-to-establish-farms-in-minnesota/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2018/09/farming-1-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>For many immigrants with hopes of making a living off farming, owning and operating a farm can seem like an impossible task between startup costs, attaining Minnesota agricultural knowledge and finding a market for produce. The Minnesota Food Association (MFA) works to alleviate some of these challenges by offering an in-depth, hands-on farm training program for immigrants, refugees and other individuals from historically marginalized communities. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/buffers-farmer-mentions-removal-dakota-people-whines-about-land-grabs-same-breath/" title="farming">Buffers: farmer mentions removal of Dakota people, whines about land grabs in same breath</a></li><li><a href="https://www.tcdailyplanet.net/far-right-and-lefts-common-interest-around-agriculture/" title="farming">Far right and left's common interest around agriculture</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/farming/" title="farming" target="_blank"><strong>View all farming Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp2">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-12-6-one-minnesota-governor-transition-advisory-board-assembled/" title="Read Best of Neighborhood News 12/6: One Minnesota governor transition advisory board assembled">Best of Neighborhood News 12/6: One Minnesota governor transition advisory board assembled</a></h3><p>One Minnesota governor transition advisory board assembled 

Led by Lieutenant Governor-elect Peggy Flanagan, a team of 30 people from across Minnesota has been assembled to aid Tim Walz during his transition into the office of governor. Among others on the board, Abdirahman Kahin of Minnesota’s award-winning Afro Deli and Jaylani Hussein, a Somali native and the leader of the Minnesota chapter of the Council on American-Islamic Relations (CAIR) both hope to use their seats at the table to bring the perspective of the African immigrant community to the policy making of the state government. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/photos-exuberant-election-night-for-dfl-candidates-and-supporters/" title="St Paul">[PHOTOS] Exuberant election night for DFL candidates and supporters</a></li><li><a href="https://www.tcdailyplanet.net/st-pauls-school-resource-officer-policies-still-leave-district-room-for-improvement/" title="St Paul">St. Paul’s school resource officer policies still leave district room for improvement</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/st-paul/" title="St Paul" target="_blank"><strong>View all St Paul Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
									</div> <!-- /.items -->
			</div> <!-- /#related-posts -->
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix">
	<footer id="site-footer">

		<div id="supplementary" class="row-fluid">
	
	<div class="span4 widget-area" role="complementary">
		<ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-307252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307252"><a href="https://www.tcdailyplanet.net/67262-2/">20/20 Tips for Community Journalists</a></li>
</ul>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="text-7" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
	<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="Go" name="search submit" class="search-submit btn">
		</div>
	</form>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.tcdailyplanet.net/2019/01/'> January 2019 </option>
	<option value='https://www.tcdailyplanet.net/2018/12/'> December 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/11/'> November 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/10/'> October 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/09/'> September 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/08/'> August 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/07/'> July 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/06/'> June 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/05/'> May 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/04/'> April 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/03/'> March 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/02/'> February 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/01/'> January 2018 </option>
	<option value='https://www.tcdailyplanet.net/2017/12/'> December 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/11/'> November 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/10/'> October 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/09/'> September 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/08/'> August 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/07/'> July 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/06/'> June 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/05/'> May 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/04/'> April 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/03/'> March 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/02/'> February 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/01/'> January 2017 </option>
	<option value='https://www.tcdailyplanet.net/2016/12/'> December 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/11/'> November 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/10/'> October 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/09/'> September 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/08/'> August 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/07/'> July 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/06/'> June 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/05/'> May 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/04/'> April 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/03/'> March 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/02/'> February 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/01/'> January 2016 </option>
	<option value='https://www.tcdailyplanet.net/2015/12/'> December 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/11/'> November 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/10/'> October 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/09/'> September 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/08/'> August 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/07/'> July 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/06/'> June 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/05/'> May 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/04/'> April 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/03/'> March 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/02/'> February 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/01/'> January 2015 </option>
	<option value='https://www.tcdailyplanet.net/2014/12/'> December 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/11/'> November 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/10/'> October 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/09/'> September 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/08/'> August 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/07/'> July 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/06/'> June 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/05/'> May 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/04/'> April 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/03/'> March 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/02/'> February 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/01/'> January 2014 </option>
	<option value='https://www.tcdailyplanet.net/2013/12/'> December 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/11/'> November 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/10/'> October 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/09/'> September 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/08/'> August 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/07/'> July 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/06/'> June 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/05/'> May 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/04/'> April 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/03/'> March 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/02/'> February 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/01/'> January 2013 </option>
	<option value='https://www.tcdailyplanet.net/2012/12/'> December 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/11/'> November 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/10/'> October 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/09/'> September 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/08/'> August 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/07/'> July 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/06/'> June 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/05/'> May 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/04/'> April 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/03/'> March 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/02/'> February 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/01/'> January 2012 </option>
	<option value='https://www.tcdailyplanet.net/2011/12/'> December 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/11/'> November 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/10/'> October 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/09/'> September 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/08/'> August 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/07/'> July 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/06/'> June 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/05/'> May 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/04/'> April 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/03/'> March 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/02/'> February 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/01/'> January 2011 </option>
	<option value='https://www.tcdailyplanet.net/2010/12/'> December 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/11/'> November 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/10/'> October 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/09/'> September 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/08/'> August 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/07/'> July 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/06/'> June 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/05/'> May 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/04/'> April 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/03/'> March 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/02/'> February 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/01/'> January 2010 </option>
	<option value='https://www.tcdailyplanet.net/2009/12/'> December 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/11/'> November 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/10/'> October 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/09/'> September 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/08/'> August 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/07/'> July 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/06/'> June 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/05/'> May 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/04/'> April 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/03/'> March 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/02/'> February 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/01/'> January 2009 </option>
	<option value='https://www.tcdailyplanet.net/2008/12/'> December 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/11/'> November 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/10/'> October 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/09/'> September 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/08/'> August 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/07/'> July 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/06/'> June 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/05/'> May 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/04/'> April 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/03/'> March 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/02/'> February 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/01/'> January 2008 </option>
	<option value='https://www.tcdailyplanet.net/2007/12/'> December 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/11/'> November 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/10/'> October 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/09/'> September 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/08/'> August 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/07/'> July 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/06/'> June 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/05/'> May 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/04/'> April 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/03/'> March 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/02/'> February 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/01/'> January 2007 </option>
	<option value='https://www.tcdailyplanet.net/2006/12/'> December 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/11/'> November 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/10/'> October 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/09/'> September 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/08/'> August 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/07/'> July 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/06/'> June 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/05/'> May 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/04/'> April 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/03/'> March 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/02/'> February 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/01/'> January 2006 </option>
	<option value='https://www.tcdailyplanet.net/2005/12/'> December 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/11/'> November 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/10/'> October 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/09/'> September 2005 </option>
	<option value='https://www.tcdailyplanet.net/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>

	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span9">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>			</ul>
		</div>

			</div>

	<div class="row-fluid clearfix">
		<div class="span9">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Twin Cities Enterprise</p>
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from <a href="http://inn.org">INN</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
			</div>
		</div>
		<div class="span3">
					</div>
	</div>

	<div class="row-fluid clearfix">
		<div class="span12">
			<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
					</div>
	</div>
</div>

	</footer>
</div>

<div class="sticky-footer-holder">
	<div class="sticky-footer-container social-icons">

		
						<div class="comments">
			<a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation/#respond"><h4>Comment</h4> <i class="icon-comment"></i></a>
		</div>
		
		<div class="dismiss">
			<a href="#">
			<i class="icon-cancel"></i>
			</a>
		</div>

						<div class="follow">
			<h4>Follow</h4>

			<span class="post-category-link"><a href="https://www.tcdailyplanet.net/tag/farmers-market/" title="Read Posts in the farmers market category"><i class="icon-white icon-tag"></i>farmers market</a></span>
																<div class="follow-author">
					<a href="https://www.tcdailyplanet.net/author/sun-yung/feed/sun-yung/" class="icon-rss"></a>
										<a href="https://www.tcdailyplanet.net/author/sun-yung/">Sun Yung Shin</a>
					</div>
							
		</div>

	</div>
</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script type="text/javascript">
			var LMP = {"ajax_url":"https:\/\/www.tcdailyplanet.net\/wp-admin\/admin-ajax.php","paged":0,"query":{"post__not_in":null,"page":"","name":"best-of-neighborhood-news-1-16-dr-joi-lewiss-debut-book-offers-path-to-healing-and-liberation"},"is_home":false,"is_series_landing":false};
		</script>
	

		
		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		
		
		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/www/wp-content/themes/tcdailyplanet-largo-child/js/your_theme.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/load-more-posts.js'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoCore.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>
