<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities | Twin Cities Daily Planet	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.tcdailyplanet.net/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x661-336x66.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x662-336x66.png';
				} else {
					header_img = 'https://www.tcdailyplanet.net/wp-content/uploads/2014/06/DP-logo-without-5702-336x663-336x66.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Feed" href="https://www.tcdailyplanet.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Comments Feed" href="https://www.tcdailyplanet.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities Comments Feed" href="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcdailyplanet.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tcdailyplanet.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.tcdailyplanet.net/?ver=5.1.1&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://www.tcdailyplanet.net/wp-content/themes/tcdailyplanet-largo-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='homepage-slider-css'  href='https://www.tcdailyplanet.net/wp-content/themes/largo/homepages/assets/css/top-stories.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='argo-links-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/argo-links/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/modernizr.custom.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.tcdailyplanet.net/wp-json/' />
<link rel='prev' title='Best of Neighborhoods News 04/23/19: &#8220;Bipartisan support, disagreement on funding&#8221; in the push for more teachers of color' href='https://www.tcdailyplanet.net/best-of-neighborhoods-news-04-23-19-bipartisan-support-disagreement-on-funding-in-the-push-for-more-teachers-of-color/' />
<link rel="canonical" href="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/" />
<link rel='shortlink' href='https://www.tcdailyplanet.net/?p=2244459' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Fpresident-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcdailyplanet.net%2Fpresident-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.tcdailyplanet.net/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@tcdailyplanet">
							<meta property="og:title" content="President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/"/>
					<meta property="og:description" content="In a tweet shared this April, President Trump said he is “giving strong considerations to placing Illegal Immigrants in Sanctuary Cities only.” The tweet came mere hours after both the Department of Homeland Security and a White House official insisted that that idea had been rejected. When asked about the verity of their statement, the [&hellip;]" />
					<meta name="description" content="In a tweet shared this April, President Trump said he is “giving strong considerations to placing Illegal Immigrants in Sanctuary Cities only.” The tweet came mere hours after both the Department of Homeland Security and a White House official insisted that that idea had been rejected. When asked about the verity of their statement, the [&hellip;]" />
			<meta property="og:site_name" content="Twin Cities Daily Planet" /><meta property="og:image" content="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized.jpg" /><link rel="shortcut icon" href="https://www.tcdailyplanet.net/wp-content/uploads/2014/06/tcdp_inside_favicon1.ico"/><meta name="news_keywords" content="News, Donald Trump, human rights, immigrant communities, immigration, Minneapolis Police, Municipal IDs, Sanctuary Cities, Undocumented Communities"><meta name="original-source" content="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/" /><meta name="syndication-source" content="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/" /><meta name="standout" content="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-1003974-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Twin Cities Daily Planet"],
					["largo._setDomainName", "www.tcdailyplanet.net"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.17" />

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1000577/tcdp-leaderboard-728x90-wp', [728,90], "acm-ad-tag-tcdp-leaderboard-728x90-wp").addService(googletag.pubads());
googletag.defineSlot('/1000577/tcdp-sbmain-wp-01', [300,250], "acm-ad-tag-tcdp-sbmain-wp-01").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-2244459 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-208085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li id="menu-item-208086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li id="menu-item-208087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://www.tcdailyplanet.net/donate"><i class="icon-heart"></i>Donate Now</a></div> 
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">Go</button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		
		<!---<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
-->

		
<header id="site-header" class="clearfix dp-header-test branding" itemscope itemtype="http://schema.org/Organization">
<div class="row-fluid clearfix">
		<div class="span4 dp-header-test hidden-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
		<div class="span8 dp-header-test hidden-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>
	</div>
	<div class="row-fluid clearfix">
		<div class="span12 dp-header-test visible-phone"><h2 class="visuallyhidden"><a itemprop="url" href="https://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="https://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
	</div>
	<div class="row-fluid clearfix">
		<!--<div class="span12 dp-header-test visible-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>-->
	</div>
	

			

		
</header>
<header class="print-header">
	<p><strong>Twin Cities Daily Planet</strong> (https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/)</p>
</header>


		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li id="menu-item-208065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208065"><a href="https://www.tcdailyplanet.net/">Home</a></li>
<li id="menu-item-638045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638045"><a href="https://www.tcdailyplanet.net/about-2/">About</a></li>
<li id="menu-item-208096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208096"><a href="https://www.tcdailyplanet.net/category/news/">News + Features</a></li>
<li id="menu-item-307496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307496"><a href="https://www.tcdailyplanet.net/category/arts/">Arts + Culture</a></li>
<li id="menu-item-208098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208098"><a href="https://www.tcdailyplanet.net/category/community-voices/">Community Voices</a></li>
<li id="menu-item-379992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379992"><a href="https://www.tcdailyplanet.net/category/blogs/">Blogs</a></li>
<li id="menu-item-208066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-208066"><a href="#" class="dropdown-toggle">Partners <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-208067" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208067"><a href="https://www.tcdailyplanet.net/partner_type/contributing-blogs/">Contributing Blogs</a></li>
	<li id="menu-item-208068" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208068"><a href="https://www.tcdailyplanet.net/partner_type/community-media/">Community Media</a></li>
	<li id="menu-item-208069" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208069"><a href="https://www.tcdailyplanet.net/partner_type/arts-media/">Arts Media</a></li>
	<li id="menu-item-208070" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208070"><a href="https://www.tcdailyplanet.net/partner_type/ethnic-media/">Ethnic Media</a></li>
	<li id="menu-item-208071" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208071"><a href="https://www.tcdailyplanet.net/partner_type/neighborhood-associations/">Neighborhood Associations</a></li>
</ul>
</li>
<li id="menu-item-675422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675422"><a href="https://www.tcdailyplanet.net/event-directory/">Events</a></li>
<li id="menu-item-675423" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-675423"><a href="https://www.tcdailyplanet.net/event-type/classes/">Classes</a></li>
<li id="menu-item-617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617426"><a href="https://www.tcdailyplanet.net/work-with-us/">Work with Us</a></li>
				</ul>

				<ul class="nav visible-phone">
										<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="https://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="https://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="https://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
</ul>					</li>
									</ul>
			</div>
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label"></li></ul>	</div>
</nav>


		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

	
<article id="post-2244459" class="hnews item post-2244459 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-human-rights tag-immigrant-communities tag-immigration tag-minneapolis-police tag-municipal-ids tag-sanctuary-cities tag-undocumented-communities prominence-category-featured prominence-series-featured prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">

	
	<header>

 		<h1 class="entry-title" itemprop="headline">President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://www.tcdailyplanet.net/author/alia-jeraj/" title="Read All Posts By Alia Jeraj" rel="author">Alia Jeraj</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2019-05-01T05:00:48-05:00">May 1, 2019</time></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/" data-text="President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities" data-via="tcdailyplanet" data-via="" >Tweet</a></span><span class="facebook"><fb:like href="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span><span data-service="email" class="email custom-share-button icon-mail share-button"> Email</span></div></div>
 		<meta itemprop="description" content="
In a tweet shared this April, President Trump said he is “giving strong considerations to placing Illegal Immigrants in Sanctuary Cities only.” The tweet came mere hours after both the Department of Homeland Security and a White House official insisted that that idea had been rejected. When asked about the verity of their statement, the president equivocated. His only political conviction, of course, is to continue casting people seeking refuge at our border as burdens to bear. And yet, amid the sound and fury of all the politicking, cities that call themselves sanctuaries stand to be impacted the most. But what exactly it means to be a “sanctuary city” remains unclear. 

Related stories:


Municipal IDs could shape the future of immigrant rights in Minneapolis

Tapping immigrant roots to side-step traditional food business models

Best of Neighborhood News 4/4: New Minnesota House bill could limit SNAP food benefits

Best of Neighborhood News 7/11/18: City Council members consider change to charter providing council oversight on police department


" />
<meta itemprop="datePublished" content="2019-05-01T05:00:48-05:00" />
<meta itemprop="dateModified" content="2019-04-30T19:08:18-05:00" />
<meta itemprop="image" content="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-140x140.jpg" />
	</header><!-- / entry header -->

			<div class="hero  is-image">
		<div class="dp-featured-image-container"><div class="dp-featured-image clearfix"><img width="771" height="984" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized.jpg 771w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-336x429.jpg 336w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-768x980.jpg 768w" sizes="(max-width: 771px) 100vw, 771px" /><div class="dp-caption">Illustration by Cori Lin.</div></div>	</div>
	
	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>In a <a href="https://twitter.com/realDonaldTrump/status/1116742282286440448?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1116742282286440448&amp;ref_url=https%3A%2F%2Fwww.nytimes.com%2F2019%2F04%2F12%2Fus%2Fpolitics%2Ftrump-sanctuary-cities.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">tweet</a> shared this April, President Trump said he is “giving strong considerations to placing Illegal Immigrants in Sanctuary Cities only.” The tweet came mere hours after both the Department of Homeland Security and a White House official insisted that that <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.mprnews.org/story/2019/04/12/trump-considered-dumping-migrants-in-sanctuary-cities" target="_blank">idea had been rejected</a>. When asked about the verity of their statement, the president equivocated. His only political conviction, of course, is to continue casting people seeking refuge at our border as <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.cnn.com/videos/politics/2019/04/28/trump-migrants-sanctuary-cities-wisconsin-rally-sot-vpx.cnn/video/playlists/this-week-in-politics/" target="_blank">burdens to bear</a>. And yet, amid the sound and fury of all the politicking, cities that call themselves sanctuaries stand to be impacted the most.</p>



<p>But what exactly it means to be a “sanctuary city” remains unclear. <br></p>



<p><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.foxnews.com/politics/sanctuary-cities-what-are-they" target="_blank">Mainstream news outlets</a> reporting on the possibility of migrant groups at the U.S.-Mexico border being sent to sanctuary cities, displayed maps identifying which cities were sanctuary; and in many of those maps, Minneapolis and St. Paul were listed. The important distinction here, however, is that neither Minneapolis Mayor Jacob Frey nor St. Paul Mayor Melvin Carter have actually designated their city as a “sanctuary city.”</p>



<p>Following the lead of their predecessors, former mayors <a rel="noreferrer noopener" aria-label="Betsy Hodges (opens in a new tab)" href="https://www.msnbc.com/rachel-maddow/watch/sanctuary-cities-risk-trump-confrontation-810054723624" target="_blank">Betsy Hodges</a> and Chris Coleman, both say their cities welcome immigrants but refrain from using the term “sanctuary city,” as it has no legal definition. &#8220;The city of Saint Paul is committed to making our community a welcoming and safe place for everyone,&#8221; said Mayor Carter. &#8220;We appreciate the partnership we have with Ramsey County to achieve this shared goal and keep families together.&#8221;</p>



<p>Although it hasn’t identified as a sanctuary city, the Twin Cities’ recent policy efforts would facilitate means for undocumented immigrants to exercise basic human rights. A recent proposal was passed by the state House to allow all residents to get driver’s licenses, regardless of their documented status. The city of Minneapolis, too, is in the midst of implementing municipal IDs, to give ease of identification to everyone. Moreover, the Twin Cities have previously established separation ordinances, meaning that city officials, including city law enforcement, cannot ask for someone’s immigration status, or arrest or detain someone based on their immigration status.<br></p>



<p>And in February 2017 Minnesota State Senator Patricia Torres Ray introduced a bill to make Minnesota a sanctuary state, extending the separation ordinances beyond the Twin Cities. Though the bill did not make it through committee, Sen. Torres Ray was determined to keep pushing for immigrant rights. “I think creating opportunities, creating welcoming cities for everyone, and welcoming schools for everyone is the right thing to do,” she said. <br></p>



<figure class="wp-block-image"><img src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote1-771x271.png" alt="" class="wp-image-2244471" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote1-771x271.png 771w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote1-336x118.png 336w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote1-768x270.png 768w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote1.png 800w" sizes="(max-width: 771px) 100vw, 771px" /></figure>



<p><strong>Disparities between city and county policies</strong><br>For many cities, the complexities of achieving sanctuary status are further compounded by various state and federal jurisdictions. Though the city of Minneapolis has a separation ordinance, meaning that MPD cannot ask people about their immigration status or make arrests based on that, the sheriff, who operates at the level of the county, does not have to comply with that ordinance </p>



<p>Former Hennepin County Sheriff Richard Stanek has received much criticism for exceeding what was legally required of him in his cooperation with ICE. When people are arrested and booked in the Hennepin County jail, federal law requires their fingerprints taken and submitted to the FBI. Minnesota Regulation 2911.2500 states that among the questions an arrestee must answer is their place of birth. Then-Sheriff Stanek, in this instance, of his own volition, began cataloging people born outside of the U.S. and submitted this list to ICE. Detainees, then, were now singled out in a statewide database. <br></p>



<p>A consequence of this is that ICE agents can access the home address and court dates of the people on the sheriff’s list. ICE has appeared at the courthouse and arrested a client who was consulting with a public defender before their hearing. The Hennepin County Sheriff’s Office has also facilitated phone calls and visits between ICE and detainees who are born outside of the U.S. and in jail for issues not related to immigration. The former sheriff’s office did not respond to repeated requests for comment. <br></p>



<p>Hennepin County’s recently sworn in sheriff, Dave Hutchinson, campaigned largely on promises to end the office’s cooperation with ICE. Since taking office in January, Sheriff Hutchinson has said he and his staff have begun talking to attorneys about changing these practices. <br></p>



<p>According to a representative from his team, they are still working on the legalities of doing so. Even if Hutchinson does put an end to his office’s cooperation with ICE, he will have to work especially hard to repair trust with the immigration community living in Hennepin County.<br></p>



<p>Maintaining trust between immigrant communities and city police was a key factor in creating separation ordinances in the Twin Cities. It is much like the trust that will have to be maintained in the implementation of <a rel="noreferrer noopener" aria-label="municipal IDs (opens in a new tab)" href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/" target="_blank">municipal IDs</a>, both in its data-keeping practices and with the city police. When this trust is broken through actions at a county level, Hennepin County Chief Public Defender Mary Moriarty explains, crimes go unreported, as people are too afraid to be in any contact whatsoever with law enforcement. Actions at the county level are consequential, even able to jeopardize Minneapolis’ separation ordinance.</p>



<p>Moriarty supports Minneapolis’ addition of the list of rights in Spanish (and hopefully soon, other languages) to the backs of squad cars. She says this will help make it clearer to people who are arrested by the MPD that their immigration status does not need to be disclosed or play a role in the case for which they’ve been arrested. <br></p>



<figure class="wp-block-image"><img src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote2-771x220.png" alt="" class="wp-image-2244473" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote2-771x220.png 771w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote2-336x96.png 336w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote2-768x219.png 768w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/immigrationTCsanctuary-pullquote2.png 800w" sizes="(max-width: 771px) 100vw, 771px" /></figure>



<p><strong>Are there safe places?</strong><br>To make courthouses and other government buildings accessible to everyone, many have campaigned for ICE to place courthouses on their list of “sensitive locations.” Current ICE policy says that enforcement actions do not occur at sensitive locations unless “exigent circumstances exist; other law enforcement actions have led officers to a sensitive location, or prior approval is obtained from a designated supervisory official.” Sensitive locations are defined as schools, medical treatment and health care facilities, places of worship, religious or civil ceremonies, and public demonstrations.</p>



<p>It’s important to note that the policy is considered to be a guideline for ICE agents, not a hard rule. Since the last presidential inauguration, it’s been widely reported in national media that <a rel="noreferrer noopener" aria-label="ICE has been pushing the boundaries on the policy, making arrests outside of schools and hospitals (opens in a new tab)" href="https://www.theatlantic.com/magazine/archive/2018/09/trump-ice/565772/" target="_blank">ICE has been pushing the boundaries on the policy, making arrests outside of schools and hospitals.</a></p>



<p>Some places of worship have noted the policy and used it to become sanctuaries themselves, as they have historically. In the 1980s, churches were already providing refuge for thousands of Central Americans who came to the U.S. seeking asylum. The first to do so was Tucson’s Southside Presbyterian Church, led by minister John Fife. In 1982, two years after the assassination of Archbishop Óscar Romero, who spoke out against poverty, social injustices and torture, Fife posted two banners reading, &#8220;This is a Sanctuary for the Oppressed of Central America&#8221; and &#8220;Immigration: do not profane the Sanctuary of God.&#8221; Other religious spaces soon followed suit, and with nearly 500 member sites emerging across the country by 1985, the Sanctuary movement became national. <br></p>



<p>In Minnesota, a network of faith-based communities formed ISAIAH in 2000 as a way to work collectively towards racial and economic equity in Minnesota. Among their many initiatives was the Sanctuary Network, a group of places of worship who have agreed to provide a home for immigrants in danger of deportation. <br></p>



<p>White Bear Unitarian Universalist Church is one church in this network. Lead by Reverend Victoria Safford, the church is an immigrant sanctuary, prepared to make space in their building for a family in need of refuge. While offering protections, they write in their Sanctuary Church Statement of Purpose that “we know that no church sanctuary can guarantee safety.” <br></p>



<p><strong>A safer place</strong><br>Both Moriarty and Sen. Torres Ray spoke to the importance of education and having challenging conversations about the social consequences of policy that energize xenophobia, racism and white nationalism. “Immigration is one of the most divisive topics there is, and I think that’s because there’s a lot of fear-mongering out there and misinformation,” said Moriarty. “I think we could go a long way in educating ourselves about who our immigrant neighbors are.&#8221;</p>



<p>Both Moriarty and Sen. Torres Ray are also hopeful that the high visibility of the administration’s policies will continue to galvanize people into political action, action that perhaps inspired the implementation of municipal IDs and more. Many do cite this political moment, as does Sen. Ray, as a catalyst for larger-scale changes, both at a personal and political level. <br></p>



<p>“I think people are much more aware of what a separation ordinance is, what sanctuary cities are, and how the cities relate to the federal government.”</p>
<div class='yarpp-related'>
<h3>Related stories:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/' title='Municipal IDs could shape the future of immigrant rights in Minneapolis'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Municipal IDs could shape the future of immigrant rights in Minneapolis</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/tapping-immigrant-roots-to-side-step-traditional-food-business-models/' title='Tapping immigrant roots to side-step traditional food business models'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Tapping immigrant roots to side-step traditional food business models</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/best-of-neighborhood-news-4-4-new-minnesota-house-bill-could-limit-snap-food-benefits/' title='Best of Neighborhood News 4/4: New Minnesota House bill could limit SNAP food benefits'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Best of Neighborhood News 4/4: New Minnesota House bill could limit SNAP food benefits</span></a>
<a class='yarpp-thumbnail' href='https://www.tcdailyplanet.net/best-of-neighborhood-news-7-11-18-city-council-members-consider-change-to-charter-providing-council-oversight-on-police-department/' title='Best of Neighborhood News 7/11/18: City Council members consider change to charter providing council oversight on police department'>
<img width="120" height="120" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-120x120.jpg 120w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/07/Minneapolis-City_Hall-20060703-128x128.jpg 128w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Best of Neighborhood News 7/11/18: City Council members consider change to charter providing council oversight on police department</span></a>
</div>
</div>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

    
	</footer><!-- /.post-meta -->

	
</article><!-- #post-2244459 -->
	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="post pingback">
			<p>Pingback: <a href='https://aliaxgrace.wordpress.com/2019/05/01/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/' rel='external nofollow' class='url'>President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities &#8211; Alia by Grace</a></p>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tcdailyplanet.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2244459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="09d31660e8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4">
		<div class="widget-area " role="complementary">
		<aside id="acm_ad_zones-10" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-sbmain-wp-01' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-sbmain-wp-01'); });
</script>
		</div>
		</aside><aside id="text-6" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Submit an event</h3>			<div class="textwidget">Please complete the  <a href="http://www.tcdailyplanet.net/event-submission/">form here</a> to submit an event to our calendar.</div>
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Tweets from TC Daily Planet</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tcdailyplanet" data-widget-id="548900467502096384">Tweets by @tcdailyplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="largo-featured-widget-5" class="widget widget-4 even default largo-featured clearfix"><h3 class="widgettitle">Today&#8217;s top stories</h3>			<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/TCDP_Sanctuary_Cities-3-resized-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/">President Trump’s tweet puts sanctuary city spotlight back on the Twin Cities</a></h5>
						<p>
In a tweet shared this April, President Trump said he is “giving strong considerations to placing Illegal Immigrants in Sanctuary Cities only.” The tweet came mere hours after both the Department of Homeland Security and a White House official insisted that that idea had been rejected. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-60x60.png 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-140x140.png 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-120x120.png 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/best-of-neighborhoods-news-04-23-19-bipartisan-support-disagreement-on-funding-in-the-push-for-more-teachers-of-color/">Best of Neighborhoods News 04/23/19: &#8220;Bipartisan support, disagreement on funding&#8221; in the push for more teachers of color</a></h5>
						<p>
"Bipartisan support, disagreement on funding" in the push for more teachers of color  Recent budget proposals have fallen short of the lofty $80 million called for by a coalition to be spent on the Increase Teachers of Color Act. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/">Municipal IDs could shape the future of immigrant rights in Minneapolis</a></h5>
						<p>
A new form of identification – &nbsp;municipal identification – will soon be implemented in Minneapolis. </p>				</div> <!-- /.post-lead -->
				
		</aside><aside id="largo-explore-related-widget-2" class="widget widget-5 odd default largo-explore-related clearfix">
			<div id="related-posts" class="idTabs row-fluid clearfix">
				<ul id="related-post-nav" class="span4">
					<li><h5>In case you missed it</h5></li>
					<li><a href="#rp0">News</a></li><li><a href="#rp1">human rights</a></li><li><a href="#rp2">immigrant communities</a></li><li><a href="#rp3">immigration</a></li><li><a href="#rp4">Minneapolis Police</a></li><li><a href="#rp5">Undocumented Communities</a></li>				</ul>

				<div class="related-items span8">
											<div id="rp0">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhoods-news-04-23-19-bipartisan-support-disagreement-on-funding-in-the-push-for-more-teachers-of-color/" title="Read Best of Neighborhoods News 04/23/19: &quot;Bipartisan support, disagreement on funding&quot; in the push for more teachers of color">Best of Neighborhoods News 04/23/19: &quot;Bipartisan support, disagreement on funding&quot; in the push for more teachers of color</a></h3><a href="https://www.tcdailyplanet.net/best-of-neighborhoods-news-04-23-19-bipartisan-support-disagreement-on-funding-in-the-push-for-more-teachers-of-color/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-60x60.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-60x60.png 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-140x140.png 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/NellieStoneJohnson640-2-120x120.png 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>
"Bipartisan support, disagreement on funding" in the push for more teachers of color  Recent budget proposals have fallen short of the lofty $80 million called for by a coalition to be spent on the Increase Teachers of Color Act. Indeed, the support for more teachers of color has received continued bipartisan support, especially at a time when “a third of Minnesota students are now children of color.”



One of the impetus behind this bipartisan push harkens back to a law passed in 2016 requiring “school districts to evaluate their teacher pool with the goal of reflecting the diversity of their student bodies.” This was part of the state’s effort to address education gaps. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/" title="News">Municipal IDs could shape the future of immigrant rights in Minneapolis</a></li><li><a href="https://www.tcdailyplanet.net/best-of-neighborhoods-news-4-09-19-the-prairie-island-indian-community-wants-net-zero-emissions-and-they-may-receive-46-2-million-in-funding/" title="News">Best of Neighborhoods News 4/09/19: The Prairie Island Indian Community wants net-zero emissions, and they may receive $46.2 million in funding</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/category/news/" title="News" target="_blank"><strong>View all News Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp1">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/2014s-lesson-take-action-lives-depend-it/" title="Read 2014&#039;s lesson: Take action. Lives depend on it.">2014&#039;s lesson: Take action. Lives depend on it.</a></h3><a href="https://www.tcdailyplanet.net/2014s-lesson-take-action-lives-depend-it/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/files/14/30/painted-hand-for-wordpress.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" /></a><p><p>December has been a terrible month for human rights—from the U.S. Senate’s report confirming the use of torture, to the slaughter of Pakastani school children, to two grand jury decisions not to indict police officers for the deaths of Michael Brown and Eric Garner. Overall, 2014 has been an extremely troubling year. Some human rights abuses garnered a lot of attention; many did not, taking place under the radar of the media and public conversation. Let’s consider a few examples, and let them serve as a call to action.</p>								</li>
								<li><a href="https://www.tcdailyplanet.net/reflections-new-minnesotans-torture-and-cia/" title="human rights">Reflections of New Minnesotans: Torture and the CIA</a></li><li><a href="https://www.tcdailyplanet.net/dear-unborn-black-son-dont-jaywalk-dont-eat-sandwiches/" title="human rights">VIDEO: "Dear unborn black son, don't jaywalk, don't eat sandwiches…"</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/human-rights/" title="human rights" target="_blank"><strong>View all human rights Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp2">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/tapping-immigrant-roots-to-side-step-traditional-food-business-models/" title="Read Tapping immigrant roots to side-step traditional food business models">Tapping immigrant roots to side-step traditional food business models</a></h3><a href="https://www.tcdailyplanet.net/tapping-immigrant-roots-to-side-step-traditional-food-business-models/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2019/03/YengFang_WithFamily_Donburi2-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>
“Hustling is in our blood,” Chef Yia Vang said. “I’m not doing anything different than what my parents and my grandparents were doing in Laos and Thailand.”



Vang operates Union Kitchen, a Hmong American pop-up restaurant, alongside his cousin Chris Her. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-7-26-minneapolis-office-of-immigration-and-refugee-affairs-hires-immigration-attorney-michelle-rivero/" title="immigrant communities">Best of Neighborhood News 7/26: Minneapolis Office of Immigration and Refugee Affairs hires immigration attorney Michelle Rivero</a></li><li><a href="https://www.tcdailyplanet.net/minneapolis-comes-out-strong-for-families-belong-together-nationwide-march/" title="immigrant communities">Community Voices: [PHOTOS] Minneapolis comes out strong for “Families Belong Together” nationwide march</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/immigrant-communities/" title="immigrant communities" target="_blank"><strong>View all immigrant communities Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp3">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/" title="Read Municipal IDs could shape the future of immigrant rights in Minneapolis">Municipal IDs could shape the future of immigrant rights in Minneapolis</a></h3><a href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>
A new form of identification – &nbsp;municipal identification – will soon be implemented in Minneapolis. It is possibly a life-changing move for thousands in the metro area. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/tapping-immigrant-roots-to-side-step-traditional-food-business-models/" title="immigration">Tapping immigrant roots to side-step traditional food business models</a></li><li><a href="https://www.tcdailyplanet.net/the-view-from-here-what-immigration-attorneys-who-are-immigrants-themselves-are-seeing/" title="immigration">The view from here: what immigration attorneys who are immigrants themselves are seeing</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/immigration/" title="immigration" target="_blank"><strong>View all immigration Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp4">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-4-4-new-minnesota-house-bill-could-limit-snap-food-benefits/" title="Read Best of Neighborhood News 4/4: New Minnesota House bill could limit SNAP food benefits">Best of Neighborhood News 4/4: New Minnesota House bill could limit SNAP food benefits</a></h3><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-4-4-new-minnesota-house-bill-could-limit-snap-food-benefits/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-32x32.jpg 32w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-50x50.jpg 50w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-64x64.jpg 64w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-96x96.jpg 96w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-128x128.jpg 128w, https://www.tcdailyplanet.net/wp-content/uploads/2018/04/DZft_mkVMAEvjp7-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>&nbsp;

Rep. Kelly Fenton (R-Woodbury) has put forth a bill that would eliminate SNAP benefits (commonly called “food stamps”)  for regions that do not meet federal employment requirements. As of now, 29 counties and 12 American Indian reservations are exempt from the work requirement, and these numbers could go down with the new bill, impacting Native and rural populations most. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-3-21-house-bill-addresses-wage-gap-for-marginalized-groups/" title="Minneapolis Police">Best of Neighborhood News 3/21: House bill addresses wage gap for marginalized groups</a></li><li><a href="https://www.tcdailyplanet.net/community-voices-more-cops-for-who/" title="Minneapolis Police">Community Voices: More cops for who?</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/minneapolis-police/" title="Minneapolis Police" target="_blank"><strong>View all Minneapolis Police Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp5">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/" title="Read Municipal IDs could shape the future of immigrant rights in Minneapolis">Municipal IDs could shape the future of immigrant rights in Minneapolis</a></h3><a href="https://www.tcdailyplanet.net/municipal-ids-could-shape-the-future-of-immigrant-rights-in-minneapolis/"/><img width="60" height="60" src="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-60x60.jpg 60w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-140x140.jpg 140w, https://www.tcdailyplanet.net/wp-content/uploads/2019/04/Municipal_Id-2-by-Cori-Lin1-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>
A new form of identification – &nbsp;municipal identification – will soon be implemented in Minneapolis. It is possibly a life-changing move for thousands in the metro area. </p>								</li>
								<li><a href="https://www.tcdailyplanet.net/video-impact-of-sanctuary-cities-on-undocumented-families-in-the-twin-cities/" title="Undocumented Communities">[VIDEO] The impact of sanctuary cities on undocumented families in the Twin Cities</a></li><li><a href="https://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/" title="Undocumented Communities">Best of Neighborhood News 12/8: Winona LaDuke says NoDAPL marks beginning of larger movement</a></li>							</ul>

							<p><a href="https://www.tcdailyplanet.net/tag/undocumented-communities/" title="Undocumented Communities" target="_blank"><strong>View all Undocumented Communities Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
									</div> <!-- /.items -->
			</div> <!-- /#related-posts -->
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix">
	<footer id="site-footer">

		<div id="supplementary" class="row-fluid">
	
	<div class="span4 widget-area" role="complementary">
		<ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-307252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307252"><a href="https://www.tcdailyplanet.net/67262-2/">20/20 Tips for Community Journalists</a></li>
</ul>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="text-7" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
	<form class="form-search" role="search" method="get" action="https://www.tcdailyplanet.net/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="Go" name="search submit" class="search-submit btn">
		</div>
	</form>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.tcdailyplanet.net/2019/05/'> May 2019 </option>
	<option value='https://www.tcdailyplanet.net/2019/04/'> April 2019 </option>
	<option value='https://www.tcdailyplanet.net/2019/03/'> March 2019 </option>
	<option value='https://www.tcdailyplanet.net/2019/02/'> February 2019 </option>
	<option value='https://www.tcdailyplanet.net/2019/01/'> January 2019 </option>
	<option value='https://www.tcdailyplanet.net/2018/12/'> December 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/11/'> November 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/10/'> October 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/09/'> September 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/08/'> August 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/07/'> July 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/06/'> June 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/05/'> May 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/04/'> April 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/03/'> March 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/02/'> February 2018 </option>
	<option value='https://www.tcdailyplanet.net/2018/01/'> January 2018 </option>
	<option value='https://www.tcdailyplanet.net/2017/12/'> December 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/11/'> November 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/10/'> October 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/09/'> September 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/08/'> August 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/07/'> July 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/06/'> June 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/05/'> May 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/04/'> April 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/03/'> March 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/02/'> February 2017 </option>
	<option value='https://www.tcdailyplanet.net/2017/01/'> January 2017 </option>
	<option value='https://www.tcdailyplanet.net/2016/12/'> December 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/11/'> November 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/10/'> October 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/09/'> September 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/08/'> August 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/07/'> July 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/06/'> June 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/05/'> May 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/04/'> April 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/03/'> March 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/02/'> February 2016 </option>
	<option value='https://www.tcdailyplanet.net/2016/01/'> January 2016 </option>
	<option value='https://www.tcdailyplanet.net/2015/12/'> December 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/11/'> November 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/10/'> October 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/09/'> September 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/08/'> August 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/07/'> July 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/06/'> June 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/05/'> May 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/04/'> April 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/03/'> March 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/02/'> February 2015 </option>
	<option value='https://www.tcdailyplanet.net/2015/01/'> January 2015 </option>
	<option value='https://www.tcdailyplanet.net/2014/12/'> December 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/11/'> November 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/10/'> October 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/09/'> September 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/08/'> August 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/07/'> July 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/06/'> June 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/05/'> May 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/04/'> April 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/03/'> March 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/02/'> February 2014 </option>
	<option value='https://www.tcdailyplanet.net/2014/01/'> January 2014 </option>
	<option value='https://www.tcdailyplanet.net/2013/12/'> December 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/11/'> November 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/10/'> October 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/09/'> September 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/08/'> August 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/07/'> July 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/06/'> June 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/05/'> May 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/04/'> April 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/03/'> March 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/02/'> February 2013 </option>
	<option value='https://www.tcdailyplanet.net/2013/01/'> January 2013 </option>
	<option value='https://www.tcdailyplanet.net/2012/12/'> December 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/11/'> November 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/10/'> October 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/09/'> September 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/08/'> August 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/07/'> July 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/06/'> June 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/05/'> May 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/04/'> April 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/03/'> March 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/02/'> February 2012 </option>
	<option value='https://www.tcdailyplanet.net/2012/01/'> January 2012 </option>
	<option value='https://www.tcdailyplanet.net/2011/12/'> December 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/11/'> November 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/10/'> October 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/09/'> September 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/08/'> August 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/07/'> July 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/06/'> June 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/05/'> May 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/04/'> April 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/03/'> March 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/02/'> February 2011 </option>
	<option value='https://www.tcdailyplanet.net/2011/01/'> January 2011 </option>
	<option value='https://www.tcdailyplanet.net/2010/12/'> December 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/11/'> November 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/10/'> October 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/09/'> September 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/08/'> August 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/07/'> July 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/06/'> June 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/05/'> May 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/04/'> April 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/03/'> March 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/02/'> February 2010 </option>
	<option value='https://www.tcdailyplanet.net/2010/01/'> January 2010 </option>
	<option value='https://www.tcdailyplanet.net/2009/12/'> December 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/11/'> November 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/10/'> October 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/09/'> September 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/08/'> August 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/07/'> July 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/06/'> June 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/05/'> May 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/04/'> April 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/03/'> March 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/02/'> February 2009 </option>
	<option value='https://www.tcdailyplanet.net/2009/01/'> January 2009 </option>
	<option value='https://www.tcdailyplanet.net/2008/12/'> December 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/11/'> November 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/10/'> October 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/09/'> September 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/08/'> August 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/07/'> July 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/06/'> June 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/05/'> May 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/04/'> April 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/03/'> March 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/02/'> February 2008 </option>
	<option value='https://www.tcdailyplanet.net/2008/01/'> January 2008 </option>
	<option value='https://www.tcdailyplanet.net/2007/12/'> December 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/11/'> November 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/10/'> October 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/09/'> September 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/08/'> August 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/07/'> July 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/06/'> June 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/05/'> May 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/04/'> April 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/03/'> March 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/02/'> February 2007 </option>
	<option value='https://www.tcdailyplanet.net/2007/01/'> January 2007 </option>
	<option value='https://www.tcdailyplanet.net/2006/12/'> December 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/11/'> November 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/10/'> October 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/09/'> September 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/08/'> August 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/07/'> July 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/06/'> June 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/05/'> May 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/04/'> April 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/03/'> March 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/02/'> February 2006 </option>
	<option value='https://www.tcdailyplanet.net/2006/01/'> January 2006 </option>
	<option value='https://www.tcdailyplanet.net/2005/12/'> December 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/11/'> November 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/10/'> October 2005 </option>
	<option value='https://www.tcdailyplanet.net/2005/09/'> September 2005 </option>
	<option value='https://www.tcdailyplanet.net/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>

	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span9">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.tcdailyplanet.net/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>			</ul>
		</div>

			</div>

	<div class="row-fluid clearfix">
		<div class="span9">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Twin Cities Enterprise</p>
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from <a href="http://inn.org">INN</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
			</div>
		</div>
		<div class="span3">
					</div>
	</div>

	<div class="row-fluid clearfix">
		<div class="span12">
			<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
					</div>
	</div>
</div>

	</footer>
</div>

<div class="sticky-footer-holder">
	<div class="sticky-footer-container social-icons">

		
						<div class="comments">
			<a href="https://www.tcdailyplanet.net/president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities/#comments"><h4>Comment</h4> <i class="icon-comment"></i></a>
		</div>
		
		<div class="dismiss">
			<a href="#">
			<i class="icon-cancel"></i>
			</a>
		</div>

						<div class="follow">
			<h4>Follow</h4>

			<span class="post-category-link"><a href="https://www.tcdailyplanet.net/category/news/" title="Read Posts in the News category"><i class="icon-white icon-tag"></i>News</a></span>
																<div class="follow-author">
					<a href="https://www.tcdailyplanet.net/author/feed/alia-jeraj/" class="icon-rss"></a>
										<a href="https://www.tcdailyplanet.net/author/alia-jeraj/">Alia Jeraj</a>
					</div>
							
		</div>

	</div>
</div>
<a rel="nofollow" style="display:none;" href="https://www.tcdailyplanet.net/?blackhole=fbc0b053c6">Do NOT follow this link or you will be banned from the site!</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script type="text/javascript">
			var LMP = {"ajax_url":"https:\/\/www.tcdailyplanet.net\/wp-admin\/admin-ajax.php","paged":0,"query":{"post__not_in":null,"page":"","name":"president-trumps-tweet-puts-sanctuary-city-spotlight-back-on-the-twin-cities"},"is_home":false,"is_series_landing":false};
		</script>
	

		
		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		
		
		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/www/wp-content/themes/tcdailyplanet-largo-child/js/your_theme.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/load-more-posts.js'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoCore.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.17'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.17'></script>
<script type='text/javascript' src='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.17'></script>
<script type='text/javascript' src='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.tcdailyplanet.net\/wp-admin\/admin-ajax.php","postnonce":"afdd1f6c68"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tcdailyplanet.net/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.17'></script>
<script type='text/javascript' src='https://www.tcdailyplanet.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.tcdailyplanet.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>
