<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Best of Neighborhood News 12/8: Winona LaDuke says NoDAPL marks beginning of larger movement | Twin Cities Daily Planet	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.tcdailyplanet.net/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://deep-silk.flywheelsites.com/wp-content/uploads/2014/06/DP-logo-without-5702-336x661-336x66.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://deep-silk.flywheelsites.com/wp-content/uploads/2014/06/DP-logo-without-5702-336x662-336x66.png';
				} else {
					header_img = 'http://deep-silk.flywheelsites.com/wp-content/uploads/2014/06/DP-logo-without-5702-336x663-336x66.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Feed" href="http://www.tcdailyplanet.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Comments Feed" href="http://www.tcdailyplanet.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Twin Cities Daily Planet &raquo; Best of Neighborhood News 12/8: Winona LaDuke says NoDAPL marks beginning of larger movement Comments Feed" href="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcdailyplanet.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://www.tcdailyplanet.net/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='evo_sr_styles-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/eventon-search/assets/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://www.tcdailyplanet.net/?ver=4.7&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://www.tcdailyplanet.net/wp-content/themes/tcdailyplanet-largo-child/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='homepage-slider-css'  href='http://www.tcdailyplanet.net/wp-content/themes/largo/homepages/assets/css/top-stories.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='argo-links-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/argo-links/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/themes/largo/js/modernizr.custom.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.tcdailyplanet.net/wp-json/' />
<link rel='prev' title='Long before #NoDAPL, Clyde Bellecourt helped lay foundations for Native American organizing' href='http://www.tcdailyplanet.net/long-before-nodapl-clyde-bellecourt-helped-lay-foundations-for-native-american-organizing/' />
<link rel='next' title='Two Minneapolis tattoo parlors drop industry’s toxic masculinity in favor of gender, LGBTQIA inclusivity' href='http://www.tcdailyplanet.net/two-minneapolis-tattoo-parlors-drop-industrys-toxic-masculinity-in-favor-gender-lgbtqia-inclusivity/' />
<link rel="canonical" href="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/" />
<link rel='shortlink' href='http://www.tcdailyplanet.net/?p=885579' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcdailyplanet.net%2Fbest-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcdailyplanet.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcdailyplanet.net%2Fbest-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.tcdailyplanet.net/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@tcdailyplanet">
							<meta property="og:title" content="Best of Neighborhood News 12/8: Winona LaDuke says NoDAPL marks beginning of larger movement" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/"/>
					<meta property="og:description" content="This week: Winona LaDuke analyzes the forces and futures of the Standing Rock protest, UMN president Kaler affirms support for undocumented students, and over forty organizations call on Gov. Dayton to form task force on transgender youth." />
					<meta name="description" content="This week: Winona LaDuke analyzes the forces and futures of the Standing Rock protest, UMN president Kaler affirms support for undocumented students, and over forty organizations call on Gov. Dayton to form task force on transgender youth." />
			<meta property="og:site_name" content="Twin Cities Daily Planet" /><meta property="og:image" content="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/nodapl-wall.jpg" /><link rel="shortcut icon" href="http://deep-silk.flywheelsites.com/wp-content/uploads/2014/06/tcdp_inside_favicon1.ico"/><meta name="news_keywords" content="News, Native American, transgender, Undocumented Communities"><meta name="original-source" content="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/" /><meta name="syndication-source" content="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/" /><meta name="standout" content="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-1003974-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Twin Cities Daily Planet"],
					["largo._setDomainName", "www.tcdailyplanet.net"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.20" />

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1000577/tcdp-leaderboard-728x90-wp', [728,90], "acm-ad-tag-tcdp-leaderboard-728x90-wp").addService(googletag.pubads());
googletag.defineSlot('/1000577/tcdp-sbmain-wp-01', [300,250], "acm-ad-tag-tcdp-sbmain-wp-01").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>

<body class="post-template-default single single-post postid-885579 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-208085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="http://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li id="menu-item-208086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="http://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li id="menu-item-208087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="http://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
<li id="menu-item-208088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208088"><a href="http://www.tcdailyplanet.net/donors-sponsors/">Donors and Sponsors</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://deep-silk.flywheelsites.com/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https:/facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://tcdailyplanet.net/donate"><i class="icon-heart"></i>Donate Now</a></div> 
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://www.tcdailyplanet.net/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">Go</button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		
		<!---<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
-->

		
<header id="site-header" class="clearfix dp-header-test branding" itemscope itemtype="http://schema.org/Organization">
<div class="row-fluid clearfix">
		<div class="span4 dp-header-test hidden-phone"><h2 class="visuallyhidden"><a itemprop="url" href="http://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="http://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
		<div class="span8 dp-header-test hidden-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>
	</div>
	<div class="row-fluid clearfix">
		<div class="span12 dp-header-test visible-phone"><h2 class="visuallyhidden"><a itemprop="url" href="http://www.tcdailyplanet.net/"><span itemprop="name">Twin Cities Daily Planet</span> - <span class="tagline" itemprop="description">Amplifying and connecting marginalized voices</span></a></h2><a itemprop="url" href="http://www.tcdailyplanet.net/"><img class="header_img" src="" alt="" /></a></div>
	</div>
	<div class="row-fluid clearfix">
		<!--<div class="span12 dp-header-test visible-phone" ><div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="acm_ad_zones-14" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-leaderboard-728x90-wp' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-leaderboard-728x90-wp'); });
</script>
		</div>
		</aside>	</div>
</div>
</div>-->
	</div>
	

			

		
</header>
<header class="print-header">
	<p><strong>Twin Cities Daily Planet</strong> (http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/)</p>
</header>


		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li id="menu-item-208065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208065"><a href="http://deep-silk.flywheelsites.com/">Home</a></li>
<li id="menu-item-638045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638045"><a href="http://www.tcdailyplanet.net/about-2/">About</a></li>
<li id="menu-item-208096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208096"><a href="http://www.tcdailyplanet.net/category/news/">News + Features</a></li>
<li id="menu-item-307496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307496"><a href="http://www.tcdailyplanet.net/category/arts/">Arts + Culture</a></li>
<li id="menu-item-208098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208098"><a href="http://www.tcdailyplanet.net/category/community-voices/">Community Voices</a></li>
<li id="menu-item-379992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379992"><a href="http://www.tcdailyplanet.net/category/blogs/">Blogs</a></li>
<li id="menu-item-208066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-208066"><a href="#" class="dropdown-toggle">Partners <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-208067" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208067"><a href="http://www.tcdailyplanet.net/partner_type/contributing-blogs/">Contributing Blogs</a></li>
	<li id="menu-item-208068" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208068"><a href="http://www.tcdailyplanet.net/partner_type/community-media/">Community Media</a></li>
	<li id="menu-item-208069" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208069"><a href="http://www.tcdailyplanet.net/partner_type/arts-media/">Arts Media</a></li>
	<li id="menu-item-208070" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208070"><a href="http://www.tcdailyplanet.net/partner_type/ethnic-media/">Ethnic Media</a></li>
	<li id="menu-item-208071" class="menu-item menu-item-type-taxonomy menu-item-object-partner_type menu-item-208071"><a href="http://www.tcdailyplanet.net/partner_type/neighborhood-associations/">Neighborhood Associations</a></li>
</ul>
</li>
<li id="menu-item-675422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675422"><a href="http://www.tcdailyplanet.net/event-directory/">Events</a></li>
<li id="menu-item-675423" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-675423"><a href="http://www.tcdailyplanet.net/event-type/classes/">Classes</a></li>
<li id="menu-item-617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617426"><a href="http://www.tcdailyplanet.net/work-with-us/">Work with Us</a></li>
				</ul>

				<ul class="nav visible-phone">
										<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208085"><a href="http://www.tcdailyplanet.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208086"><a href="http://www.tcdailyplanet.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208087"><a href="http://www.tcdailyplanet.net/subscribe-newsletters/">Subscribe to Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208088"><a href="http://www.tcdailyplanet.net/donors-sponsors/">Donors and Sponsors</a></li>
</ul>					</li>
									</ul>
			</div>
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label"></li></ul>	</div>
</nav>


		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

	
<article id="post-885579" class="hnews item post-885579 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-native-american tag-transgender tag-undocumented-communities prominence-category-featured prominence-homepage-featured" itemscope itemtype="http://schema.org/Article">

	
	<header>

 		<h1 class="entry-title" itemprop="headline">Best of Neighborhood News 12/8: Winona LaDuke says NoDAPL marks beginning of larger movement</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://www.tcdailyplanet.net/author/jennifer-mazur/" title="Read All Posts By Jennifer Mazur" rel="author">Jennifer Mazur</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2016-12-08T02:36:11+00:00">December 8, 2016</time></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/" data-text="Best of Neighborhood News 12/8: Winona LaDuke says NoDAPL marks beginning of larger movement" data-via="tcdailyplanet" data-via="" data-count="none">Tweet</a></span><span class="facebook"><fb:like href="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span><span data-service="email" class="email custom-share-button icon-mail share-button"> Email</span></div></div>
 		<meta itemprop="description" content="This week: Winona LaDuke analyzes the forces and futures of the Standing Rock protest, UMN president Kaler affirms support for undocumented students, and over forty organizations call on Gov. Dayton to form task force on transgender youth.

Related stories:


Best of Neighborhood News 11/19: Protesters stand ground in North Minneapolis for Jamar Clark

Best of Neighborhood News 11/24: Women who lead MPLS NAACP, Fourth Precinct protest status

REAL ID poses deeper problems for the undocumented


" />
<meta itemprop="datePublished" content="2016-12-08T02:36:11+00:00" />
<meta itemprop="dateModified" content="2016-12-15T03:39:17+00:00" />
<meta itemprop="image" content="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/nodapl-wall-140x140.jpg" />
	</header><!-- / entry header -->

			<div class="hero  is-image">
		<div class="dp-featured-image-container"><div class="dp-featured-image clearfix"><img width="771" height="513" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/nodapl-wall.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/nodapl-wall.jpg 771w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/nodapl-wall-336x224.jpg 336w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/nodapl-wall-768x511.jpg 768w" sizes="(max-width: 771px) 100vw, 771px" /><div class="dp-caption">Water protectors take shelter behind a barricade. Photo courtesy of The Circle News.</div></div>	</div>
	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p>Ojibwe activist and Honor the Earth executive director Winona LaDuke<a href="http://thecirclenews.org/index.php?option=com_content&amp;task=view&amp;id=1412&amp;Itemid=1" target="_blank"> detailed in an article for The Circle News</a> the historical and cultural contexts Standing Rock water protectors&#8217; fight, as well as the battles still to come around the Dakota Access Pipeline.</p>
<p>With upcoming deadlines for the pipeline&#8217;s investors and contractors, and the recent delay from the U.S. Army Corps of engineers, LaDuke predicts the pipeline might &#8220;turn into a pumpkin&#8221; after Jan. 1, 2017.</p>
<blockquote><p>In short, greed is expensive, and if Energy Transfer Partners does not meet that deadline, many prudent shippers may want to renegotiate or withdraw their contracts. The pipeline could become a pumpkin, in the terms of Cinderella, and there are a lot of people who would not be sorry about that.<br />
All of the aggression is so North Dakota can make sure that Energy Transfer Partners can make a deadline and not lose money, and continue to bilk potential shippers.</p></blockquote>
<p>Read more from the front lines of the protest over at <a href="http://thecirclenews.org/index.php?option=com_content&amp;task=view&amp;id=1412&amp;Itemid=1" target="_blank">The Circle News</a>.</p>
<h5>UMN president Kaler affirms support for undocumented students</h5>
<p><a href="http://www.mndaily.com/article/2016/12/kaler-responds-to-sanctuary-campus-petition" target="_blank">David Clarey of Minnesota Daily</a> reports that University of Minnesota President Eric Kaler vowed support for undocumented citizens, responding to a petition that calls for the school to become a sanctuary campus. The petition was signed by more than 1,500 UMN students, staff and faculty as part of a national movement demanding protection for undocumented students.</p>
<blockquote><p>On Nov. 21, Kaler joined more than 400 university presidents nationwide in signing a statement supporting the Deferred Action for Childhood Arrivals program, which defers deportation proceedings against some undocumented young people who were brought to the country as minors.</p>
<p>“The University will stay true to its values and advocate for our undocumented students, international students and all members of our community,” Kaler said in his response to the petition. “While it is too early to know what, if any, changes will be made to U.S. immigration laws after the new Congress and president take office in January, we will continue to provide information and resources to help all members of our community.”</p></blockquote>
<p>Read the whole article on <a href="http://www.mndaily.com/article/2016/12/kaler-responds-to-sanctuary-campus-petition" target="_blank">Minnesota Daily</a>.</p>
<h5>Organizations call on Dayton to form task force on transgender youth</h5>
<div id="attachment_885614"  class="wp-caption module image alignleft" style="max-width: 336px;"><img class="size-medium wp-image-885614" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/dayton-336x212.png" alt="Gov. Dayton signing Safe Schools Act into law. Photo courtesy of the Column." width="336" height="212" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/dayton-336x212.png 336w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/dayton.png 426w" sizes="(max-width: 336px) 100vw, 336px" /></a><p class="wp-caption-text">Gov. Dayton signing Safe Schools Act into law. Photo courtesy of the Column.</p></div>
<p>According to a report from <a href="http://thecolu.mn/23901/advocates-call-dayton-convene-task-force-transgender-youth" target="_blank">Andy Birkey at the Column</a> over forty organizations advocating for transgender youth are calling on Gov. Mark Dayton to convene a task force on the safety of transgender and diverse students and their rising levels of self-harm.</p>
<p>As the MSS says, ninth- and 11th-grade students identifying as transgender or a gender minority were three times more likely to report feeling unsafe at school, four times more likely to experience bullying and five times more likely to have attempted suicide.</p>
<p>Read more on the issue and a letter to Dayton over at <a href="http://thecolu.mn/23901/advocates-call-dayton-convene-task-force-transgender-youth" target="_blank">the Column</a>.</p>
<div class='yarpp-related'>
<h3>Related stories:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.tcdailyplanet.net/jamar-clark-protesters-stand-ground-in-north-minneapolis/' title='Best of Neighborhood News 11/19: Protesters stand ground in North Minneapolis for Jamar Clark'>
<img width="120" height="80" src="http://www.tcdailyplanet.net/wp-content/uploads/2015/11/Jamar-Clark-I-94.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Jamar Clark" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2015/11/Jamar-Clark-I-94.jpg 771w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/Jamar-Clark-I-94-336x224.jpg 336w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Best of Neighborhood News 11/19: Protesters stand ground in North Minneapolis for Jamar Clark</span></a>
<a class='yarpp-thumbnail' href='http://www.tcdailyplanet.net/best-of-neighborhood-news-1124-women-who-lead-mpls-naacp/' title='Best of Neighborhood News 11/24: Women who lead MPLS NAACP, Fourth Precinct protest status'>
<img width="120" height="90" src="http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Women who lead MPLS NAACP" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578.jpg 771w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-336x252.jpg 336w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Best of Neighborhood News 11/24: Women who lead MPLS NAACP, Fourth Precinct protest status</span></a>
<a class='yarpp-thumbnail' href='http://www.tcdailyplanet.net/real-id-poses-deeper-problems-undocumented/' title='REAL ID poses deeper problems for the undocumented'>
<img width="120" height="84" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="REAL ID" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID.jpg 771w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-336x235.jpg 336w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-768x537.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">REAL ID poses deeper problems for the undocumented</span></a>
</div>
</div>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

    
	</footer><!-- /.post-meta -->

	
</article><!-- #post-885579 -->
	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tcdailyplanet.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='885579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b93357a9ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4">
		<div class="widget-area " role="complementary">
		<aside id="acm_ad_zones-10" class="widget widget-1 odd default acm_ad_zones clearfix">
		<div id='acm-ad-tag-tcdp-sbmain-wp-01' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tcdp-sbmain-wp-01'); });
</script>
		</div>
		</aside><aside id="text-6" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">Submit an event</h3>			<div class="textwidget">Please complete the  <a href="http://www.tcdailyplanet.net/event-submission/">form here</a> to submit an event to our calendar.</div>
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Tweets from TC Daily Planet</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tcdailyplanet" data-widget-id="548900467502096384">Tweets by @tcdailyplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="largo-featured-widget-5" class="widget widget-4 even default largo-featured clearfix"><h3 class="widgettitle">Today&#8217;s top stories</h3>			<div class="post-lead clearfix">
			<img width="60" height="36" src="http://www.tcdailyplanet.net/wp-content/uploads/files/13/20/img_5436.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" />			<h5><a href="http://www.tcdailyplanet.net/community-voices-minneapolis-needs-its-own-homeless-bill-of-rights/">Community Voices: Minneapolis needs its own Homeless Bill of Rights</a></h5>
						<p>It is a Friday evening and the bitter 25-degree winter wind is whipping against the parkas of many Minneapolis citizens. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-60x60.jpg 60w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-140x140.jpg 140w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-32x32.jpg 32w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-50x50.jpg 50w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-64x64.jpg 64w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-96x96.jpg 96w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-128x128.jpg 128w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-1222-unions-and-lawmakers-take-on-local-wal-mart-stores/">Best of Neighborhood News 12/22: Unions and lawmakers take on local Wal-Mart stores</a></h5>
						<p>Union Advocate reporter Michael Moore writing in Workday Minnesota detailed how retailer Wal-Mart's St. </p>				</div> <!-- /.post-lead -->
					<div class="post-lead clearfix">
			<img width="60" height="60" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-60x60.jpg 60w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-140x140.jpg 140w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-32x32.jpg 32w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-50x50.jpg 50w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-64x64.jpg 64w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-96x96.jpg 96w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-128x128.jpg 128w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/Best-2016-Collage-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" />			<h5><a href="http://www.tcdailyplanet.net/the-twin-cities-daily-planets-best-of-2016/">The Twin Cities Daily Planet&#8217;s Best of 2016</a></h5>
						<p>If 2016 taught us anything, it’s that narratives have a huge impact on the balance of power. </p>				</div> <!-- /.post-lead -->
				
		</aside><aside id="largo-explore-related-widget-2" class="widget widget-5 odd default largo-explore-related clearfix">
			<div id="related-posts" class="idTabs row-fluid clearfix">
				<ul id="related-post-nav" class="span4">
					<li><h5>In case you missed it</h5></li>
					<li><a href="#rp0">News</a></li><li><a href="#rp1">transgender</a></li><li><a href="#rp2">Undocumented Communities</a></li>				</ul>

				<div class="related-items span8">
											<div id="rp0">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-1222-unions-and-lawmakers-take-on-local-wal-mart-stores/" title="Read Best of Neighborhood News 12/22: Unions and lawmakers take on local Wal-Mart stores">Best of Neighborhood News 12/22: Unions and lawmakers take on local Wal-Mart stores</a></h3><a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-1222-unions-and-lawmakers-take-on-local-wal-mart-stores/"/><img width="60" height="60" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-60x60.jpg 60w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-140x140.jpg 140w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-32x32.jpg 32w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-50x50.jpg 50w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-64x64.jpg 64w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-96x96.jpg 96w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-128x128.jpg 128w, http://www.tcdailyplanet.net/wp-content/uploads/2016/12/20161216ufcw-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>This week: Lawmakers take Wal-Mart in St. Paul and Brooklyn Park to task on using public resources, the Northside Job Creation Team is nearly halfway to creating 1,000 new jobs and a Q+A with actor Denzel Belin.</p>								</li>
								<li><a href="http://www.tcdailyplanet.net/the-twin-cities-daily-planets-best-of-2016/" title="News">The Twin Cities Daily Planet's Best of 2016</a></li><li><a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-1215-minnesota-student-athletes-protest-national-anthem/" title="News">Best of Neighborhood News 12/15: Minnesota student athletes protest national anthem</a></li>							</ul>

							<p><a href="http://www.tcdailyplanet.net/category/news/" title="News" target="_blank"><strong>View all News Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp1">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-1124-women-who-lead-mpls-naacp/" title="Read Best of Neighborhood News 11/24: Women who lead MPLS NAACP, Fourth Precinct protest status">Best of Neighborhood News 11/24: Women who lead MPLS NAACP, Fourth Precinct protest status</a></h3><a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-1124-women-who-lead-mpls-naacp/"/><img width="60" height="60" src="http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Women who lead MPLS NAACP" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-60x60.jpg 60w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-140x140.jpg 140w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-32x32.jpg 32w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-64x64.jpg 64w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-96x96.jpg 96w, http://www.tcdailyplanet.net/wp-content/uploads/2015/11/leaders-1-771x578-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>The Minnesota Women's Press published a feature profiling the ways the new women leading Minneapolis' NAACP chapter are taking a fresh approach that combines activism and policy-making. Revitalizing a venerable organization takes bulldog determination, says Nekima Levy-Pounds, the new president of the Minneapolis NAACP. </p>								</li>
								<li><a href="http://www.tcdailyplanet.net/jamar-clark-protesters-stand-ground-in-north-minneapolis/" title="transgender">Best of Neighborhood News 11/19: Protesters stand ground in North Minneapolis for Jamar Clark</a></li><li><a href="http://www.tcdailyplanet.net/minneapolis-mayor-hodges-includes-transgender-courage-state-city-address/" title="transgender">Minneapolis Mayor Hodges includes transgender courage in state of the city address</a></li>							</ul>

							<p><a href="http://www.tcdailyplanet.net/tag/transgender/" title="transgender" target="_blank"><strong>View all transgender Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
											<div id="rp2">
							<ul>
							
								<li class="top-related clearfix">
								<h3><a href="http://www.tcdailyplanet.net/real-id-poses-deeper-problems-undocumented/" title="Read REAL ID poses deeper problems for the undocumented">REAL ID poses deeper problems for the undocumented</a></h3><a href="http://www.tcdailyplanet.net/real-id-poses-deeper-problems-undocumented/"/><img width="60" height="60" src="http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="REAL ID" srcset="http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-60x60.jpg 60w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-140x140.jpg 140w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-32x32.jpg 32w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-50x50.jpg 50w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-64x64.jpg 64w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-96x96.jpg 96w, http://www.tcdailyplanet.net/wp-content/uploads/2016/06/REAL-ID-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>“So many human rights are attached to this piece of plastic,” Iris Altamirano said of something many people take for granted: driver’s licenses. “Everyone should have access to it.”</p>								</li>
								<li><a href="http://www.tcdailyplanet.net/backers-push-for-vote-on-drivers-licenses-for-undocumented-immigrants/" title="Undocumented Communities">Backers push for vote on driver's licenses for undocumented immigrants</a></li><li><a href="http://www.tcdailyplanet.net/everyone-deserves-id-card-regardless-status/" title="Undocumented Communities">Everyone deserves an ID card regardless of status</a></li>							</ul>

							<p><a href="http://www.tcdailyplanet.net/tag/undocumented-communities/" title="Undocumented Communities" target="_blank"><strong>View all Undocumented Communities Posts &rarr;</strong></a></p>
						</div> <!-- /#rpX -->
									</div> <!-- /.items -->
			</div> <!-- /#related-posts -->
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix">
	<footer id="site-footer">

		<div id="supplementary" class="row-fluid">
	
	<div class="span4 widget-area" role="complementary">
		<ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-307252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307252"><a href="http://www.tcdailyplanet.net/67262-2/">20/20 Tips for Community Journalists</a></li>
</ul>	</div>

	<div class="span4 widget-area" role="complementary">
		<aside id="text-7" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>

	<div class="span4 widget-area" role="complementary">
		<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
	<form class="form-search" role="search" method="get" action="http://www.tcdailyplanet.net/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="Go" name="search submit" class="search-submit btn">
		</div>
	</form>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.tcdailyplanet.net/2016/12/'> December 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/11/'> November 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/10/'> October 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/09/'> September 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/08/'> August 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/07/'> July 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/06/'> June 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/05/'> May 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/04/'> April 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/03/'> March 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/02/'> February 2016 </option>
	<option value='http://www.tcdailyplanet.net/2016/01/'> January 2016 </option>
	<option value='http://www.tcdailyplanet.net/2015/12/'> December 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/11/'> November 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/10/'> October 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/09/'> September 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/08/'> August 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/07/'> July 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/06/'> June 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/05/'> May 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/04/'> April 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/03/'> March 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/02/'> February 2015 </option>
	<option value='http://www.tcdailyplanet.net/2015/01/'> January 2015 </option>
	<option value='http://www.tcdailyplanet.net/2014/12/'> December 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/11/'> November 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/10/'> October 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/09/'> September 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/08/'> August 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/07/'> July 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/06/'> June 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/05/'> May 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/04/'> April 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/03/'> March 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/02/'> February 2014 </option>
	<option value='http://www.tcdailyplanet.net/2014/01/'> January 2014 </option>
	<option value='http://www.tcdailyplanet.net/2013/12/'> December 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/11/'> November 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/10/'> October 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/09/'> September 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/08/'> August 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/07/'> July 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/06/'> June 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/05/'> May 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/04/'> April 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/03/'> March 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/02/'> February 2013 </option>
	<option value='http://www.tcdailyplanet.net/2013/01/'> January 2013 </option>
	<option value='http://www.tcdailyplanet.net/2012/12/'> December 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/11/'> November 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/10/'> October 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/09/'> September 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/08/'> August 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/07/'> July 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/06/'> June 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/05/'> May 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/04/'> April 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/03/'> March 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/02/'> February 2012 </option>
	<option value='http://www.tcdailyplanet.net/2012/01/'> January 2012 </option>
	<option value='http://www.tcdailyplanet.net/2011/12/'> December 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/11/'> November 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/10/'> October 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/09/'> September 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/08/'> August 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/07/'> July 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/06/'> June 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/05/'> May 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/04/'> April 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/03/'> March 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/02/'> February 2011 </option>
	<option value='http://www.tcdailyplanet.net/2011/01/'> January 2011 </option>
	<option value='http://www.tcdailyplanet.net/2010/12/'> December 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/11/'> November 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/10/'> October 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/09/'> September 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/08/'> August 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/07/'> July 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/06/'> June 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/05/'> May 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/04/'> April 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/03/'> March 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/02/'> February 2010 </option>
	<option value='http://www.tcdailyplanet.net/2010/01/'> January 2010 </option>
	<option value='http://www.tcdailyplanet.net/2009/12/'> December 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/11/'> November 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/10/'> October 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/09/'> September 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/08/'> August 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/07/'> July 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/06/'> June 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/05/'> May 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/04/'> April 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/03/'> March 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/02/'> February 2009 </option>
	<option value='http://www.tcdailyplanet.net/2009/01/'> January 2009 </option>
	<option value='http://www.tcdailyplanet.net/2008/12/'> December 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/11/'> November 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/10/'> October 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/09/'> September 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/08/'> August 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/07/'> July 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/06/'> June 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/05/'> May 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/04/'> April 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/03/'> March 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/02/'> February 2008 </option>
	<option value='http://www.tcdailyplanet.net/2008/01/'> January 2008 </option>
	<option value='http://www.tcdailyplanet.net/2007/12/'> December 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/11/'> November 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/10/'> October 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/09/'> September 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/08/'> August 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/07/'> July 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/06/'> June 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/05/'> May 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/04/'> April 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/03/'> March 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/02/'> February 2007 </option>
	<option value='http://www.tcdailyplanet.net/2007/01/'> January 2007 </option>
	<option value='http://www.tcdailyplanet.net/2006/12/'> December 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/11/'> November 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/10/'> October 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/09/'> September 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/08/'> August 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/07/'> July 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/06/'> June 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/05/'> May 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/04/'> April 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/03/'> March 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/02/'> February 2006 </option>
	<option value='http://www.tcdailyplanet.net/2006/01/'> January 2006 </option>
	<option value='http://www.tcdailyplanet.net/2005/12/'> December 2005 </option>
	<option value='http://www.tcdailyplanet.net/2005/11/'> November 2005 </option>
	<option value='http://www.tcdailyplanet.net/2005/10/'> October 2005 </option>
	<option value='http://www.tcdailyplanet.net/2005/09/'> September 2005 </option>
	<option value='http://www.tcdailyplanet.net/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>

	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span9">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://deep-silk.flywheelsites.com/?feed=rss2" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https:/facebook.com/tcdailyplanet" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/tcdailyplanet" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>			</ul>
		</div>

			</div>

	<div class="row-fluid clearfix">
		<div class="span9">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2016, Twin Cities Enterprise</p>
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from <a href="http://inn.org">INN</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
			</div>
		</div>
		<div class="span3">
					</div>
	</div>

	<div class="row-fluid clearfix">
		<div class="span12">
			<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
					</div>
	</div>
</div>

	</footer>
</div>

<div class="sticky-footer-holder">
	<div class="sticky-footer-container social-icons">

		
						<div class="comments">
			<a href="http://www.tcdailyplanet.net/best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement/#respond"><h4>Comment</h4> <i class="icon-comment"></i></a>
		</div>
		
		<div class="dismiss">
			<a href="#">
			<i class="icon-cancel"></i>
			</a>
		</div>

						<div class="follow">
			<h4>Follow</h4>

			<span class="post-category-link"><a href="http://www.tcdailyplanet.net/tag/native-american/" title="Read Posts in the Native American category"><i class="icon-white icon-tag"></i>Native American</a></span>
																<div class="follow-author">
					<a href="http://www.tcdailyplanet.net/author/jennifer-mazur/feed/jennifer-mazur/" class="icon-rss"></a>
										<a href="http://www.tcdailyplanet.net/author/jennifer-mazur/">Jennifer Mazur</a>
					</div>
							
		</div>

	</div>
</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script type="text/javascript">
			var LMP = {"ajax_url":"http:\/\/www.tcdailyplanet.net\/wp-admin\/admin-ajax.php","paged":0,"query":{"post__not_in":null,"page":"","name":"best-of-neighborhood-news-128-winona-laduke-says-nodapl-marks-beginning-of-larger-movement"},"is_home":false,"is_series_landing":false};
		</script>
	

		
		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		
		
		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.tcdailyplanet.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/www/wp-content/themes/tcdailyplanet-largo-child/js/your_theme.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/themes/largo/js/load-more-posts.js'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/themes/largo/js/largoCore.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcdailyplanet.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

</body>
</html>
